Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest BonZO

[Resolvido] Problemas no pc

Recommended Posts

Guest BonZO

<font color='#000000'>Meu amigo tem um pc com um HD de 60 como master, ele comprou outro so q de 80 gigas... so q esse outro não esta ligando como secundario.. queria saber se: é possivel deixar o de 60 gigas como principal e o de 80 como secundario???se não, o q devo fazer?? :dia:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>(Contando que há uma unidade de CD na máquina)

Você deve configurar o jumper do hd principal como master na primeira porta IDE0 (Se for IDE0 e IDE1).. configure o jumper do CD como slave e coloque no mesmo cabo...

No segundo cabo deixe o segundo HD como master ou slave e instale na segunda porta IDE da placa....

Verifique também a posição correta dos cabos.. Lado vermelho com pino1 na placa e no hd...

Entre no setup e veja se reconheceu os perifericos, se não reconheça ou deixe tudo automatico... verifique também na seção integrated peripherical (+/- isso!!) e veja se o item HDD onboard está selecionado em BOTH...

Salve o Setup e veja na tela de post se as unidades são detectadas... se foram detectadas... Entre com um diskette de boot com Fdisk e particione a nova unidade e depois formate-a (Cuidado para não formatar a unidade C: principal!!!!)

Creio que irá resolver seu problema...

Anderson Hoffmann

:bandeira:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×