Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
<--BOX-->

Sim

Recommended Posts

<font color='#FF0000'>uso o mandrake 9 kernel 2.4.19 baixei o sim o arquivo é o sim-0.8.3-2mdk.i586.rpm quando dou 2 cliques e escolho a opcao instalar aparece a seguinte mensagem de erro:

rpm -U --replacepkgs  //home/rubinho/sim-0.8.3-2mdk.i586.rpm;echo RESULT=$?

erro: dependências falhadas:

libcrypto.so.0.9.7   é necessário pelo sim-0.8.3-2mdk

libssl.so.0.9.7   é necessário pelo sim-0.8.3-2mdk

libstdc++.so.5(GLIBCPP_3.2.2)   é necessário pelo sim-0.8.3-2mdk

RESULT=1

alguem sabe o que estou fazendo de errado??

Grato ...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#FF0000'>Obrigado , elas não vem em nenhum dos 3 cds do mandrake ?? eu procurei mais não vi nenhum nome igual</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×