Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest AcR@YsLeR

[Resolvido] Som onboard ecs a7s5a

Recommended Posts

Guest AcR@YsLeR

<font color='#000000'>aí minha Placa mãe é uma ECS A7S5A c/ som e rede Onboard, o som dela é meio ruim, bastante chiado e coisa do tipo, gostaria de saber o q posso fazer pra arrumar.

PS: já ouvi dizer que a atualização de BIOS corrige esse problema, mas tenho medo de mexer com BIOS.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#736AFF'>O modelo não seria K7S56A?

Se for essa, eu tenho a mesma, como pode ver na assinatura, não tenho problemas com o som, acho ele muito bom.

Talvez atualização de BIOS mesmo, ou o proprio driver do som!

Em que situaçoes tem chiado?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest AcR@YsLeR

<font color='#000000'>Tipo... depois de um tempo de uso ela começa chiar.

:(</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>teu video é PCI ou agp ??

com agp não da esse galho (um de meus pcs tem essa placa-mãe e funciona perfeito). porque eu mesmo já montei varias maquinas com essa placa-mãe

agora eu já tive problema com uma placa de video PCI ligada nela. era so arrastar uma janela que o som apresentava ruido e também ao ver clips e etc..

placa de video pci é uma porcaria  :muro:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest AcR@YsLeR

<font color='#000000'>era PCI, agora eu troquei estou com uma AGP

mas ta mesma coisa</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por AcR@YsLeR@29 Set. 2003,10:40

<font color='#000000'>era PCI, agora eu troquei estou com uma AGP

mas ta mesma coisa</font>

<font color='#736AFF'>Tente uma atualização de BIOS, se não melhorar, teu som ta ruim mesmo...

Em ultimo caso, tente deixar só o hardware essencial no teu micro, video, e HD, e tente usar assim, ve se da ainda ruído.

Abraço!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest AcR@YsLeR

<font color='#000000'>Tipo entrei no site da ECS o fabricante da MB e baxei a BIOS mas não sei se baixei a errada pois não deu p/ atualizar, você sabe qual é a BIOS correta?

TKs aí Galera  ?.?.?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×