Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Mac_hrg

Slackware 9

Recommended Posts

<font color='#000000'>Seguinte, instalei o Slackware 9 na máquina, na instalação não selecionei modo gráfico, beleza fico super leve, apenas 300Mb, ainda acho que pode ficar mais leve mas pra primeira vez ta bom... o problema é que não estou conseguindo configurar o teclado, que é ABNT2, na instalação até selecionei o teclado Br_ABNT2 mas não esta correto as teclas estão trocadas, como faço para configurar o teclado na tela de comando...??? outra coisa é que na inicialização ele mostra a seguinte mensagem:

insmod: /lib/modules/2.4.20/kernel/drivers/net/8139cp.o.gz: insmod /lib/modules/2.4.20/kernel/drives/net/8139cp.o.gz failed

insmod: /lib/modules/2.4.20/kernel/drivers/net/8139cp.o.gz: insmod 8139cp failed

8139cp: 10/100 pci ethernet driver v0.3.0 (Sep 29, 2002)

insmod: /lib/modules/2.4.20/kernel/drivers/net/8139cp.o.gz: init_module: No such device

insmod: /lib/modules/2.4.20/kernel/drivers/net/8139cp.o.gz: hint insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.

Bom, ignorei a mensagem e fui testar a placa de rede, dei o comondo ping para o endereço do servidor e funcionou, mas mesmo assim gostaria de remover esta mensagem.

E se alguem souber de algum tutorial de configuração do samba e do netatalk (em português) eu agradeço.

A placa esta configurada para encontrar o endereço IP no servidor DHCP, que já existe na rede.

Obrigado.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>é isso, agradecimentos ao nosso amigo ronaldofm....ehehehehehe

Grande membro do linuxconf

Obrigado</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×