Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Ricktor

[Resolvido] A7n8x deluxe boa placa mas estranho comportamento.

Recommended Posts

Guest Ricktor

<font color='#000000'>Essa placa é beleza mesmo!! Só que meu PC com Windows XP tá me deixando loco. Ele reinicia sozinho no meio de qualquer jogo. Fui checar o erro e é um tal de portcls.sys...que encontrei sendo usado pelos dispositivos de som da A7N8x Deluxe (que sonzaço!)...

Será que pode ser defeito na minha placa-mãe? Poderá ser o Directx 9? Poderá ser minha VGA (Geforce 2 MX 200) com drive errado? Poderá ser super aquecimento (tenho um XP 2600+ com um cooler AVC p/ 3200+ que faz com que rode , nesses dias de calor +- 52º). Poderá ser fonte?

Estou confuso mesmo...não queria trocar a placa por outro modelo por causa de paus relatados da A7N8x. Se for preciso trocar por defeito, troco por outra A7N8X Deluxe.

Se alguem souber de algo parecido (se precisarem de mais detalhes me avisem) será que podem me ajudar?

Obrigado e abraços.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>esses problemas não costumam ser de hardware, a maioria das vezes, ainda mais no xp, é um conflito entre 2 programas e algumas vezes entre hardwares, talvez o video com o som ou etc, tente utilizar o xp sp1, ou instale outro win como o 98 e Millenium, veja se o problema permanece ( não atualize o dx no começo ) se o problema se resolver ( com o sp1 ) instale o directx e teste, depois instale os drivers e teste( driver por driver de dispositivos ) se o problema se resolver e você tiver voltado a configuração original você resolveu o problema, se não mande o pc para a garantia, se não tiver garantia e você tiver alguma esperiência teste os hardwares, ou seja remonte a maquina, limpe os plugs ( com aspirador ) e teste hardware por hardware até descobrir  o problema,,,

bom.... mais acho pouco provável que o problema esteja na placa-mãe!

:Baaa:

:muro:

:-BEER</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest CrushNVD
  • Autor do tópico
  • <font color='#008080'>cara, isso pode ser também por causa da fonte de alimentação!

    Aqui em casa eu tenho um gabinete de R$140 conto(100 no gabinete e 40 na fonte) com uma fonte de "450W" e essas fontes são literalmente uma porcaria... basta pegar elas para perceber a leveza... e às vezes em dias quentes quando eu deixo o Volcano 11 em rotação alta, o PC reinia sozinho, no meio de jogos e aplicações pesadas!

    Estou só juntando um grana para comprar uma fonte da ZALMAN de 300W ou 400W reais!!!

    Se não for uma ZALMAN, aquela Troni de 2 FANs de 450W é a melhor fonte nacional que existe. Num manda 450W também, mas manda quase 300W que já é suficiente!!! Essa Troni custa ±R$140

    falou e T+</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Ricktor
  • Autor do tópico
  • <font color='#000000'>Obrigado pessoal pela dica. Antes os reboots eram nos jogos. Ontem mesmo, estava trabalhando no AutoCAD e ela rebootou também.

    Já tinha formatado a máquina, pois o problema aparecia com o WinXP SP1 e DirectX 9  e os drivers 1.16 do CD da ASUS (que aliás desaconselha o uso dos drivers da NVIDIA).

    Agora aparece com WinXP normal e DirectX 8.1 e programas também.!

    Coloquei uma SounBlaster PCI 128, desabilitei tudo referente ao som on-board na BIOS e vi que não era som também.

    Agora desabilitei o Dual Channel, retirando um dos pentes de 256Mb DDR333 prá ver se é isso. Aliás, o desempenho cai assustadoramente quando. se faz isso. Os comandos parecem ter um retardo entre o acionar e o executar, em qualquer software. Estranho mesmo, parece que as páginas demoram prá se formar... talvez esse negócio de Dual Channel não seja um bonus na Nvidia, mas sim uma necessidade para compensar alguma falha na controladora de memória.

    Quanto à fonte, ainda não troquei prá ver se o problema é na memória, mas descopnfiei dela também. Será que um aquecimento dela poderia dar reboot? Fontes também. tem esse problema de aquecimento?

    Obrigado pelas dicas...</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Eu ainda tenho 5 alternativas:

    bug nos jogos e no autoCAD (procure alguma atualização para ambos e veja se resolveu o problema), memórias bixadas (quais você usa? DDR333 Spectek?? Rapaz, troque o quanto antes...  :;): ), problemas com a fonte de energia (ela pode não estar dando a potência necessária para os dispositivos do teu pc funcionarem como deveriam. Qual a que você usa? A maiorias das fontes que são vendidas no Brasil, ou são genéricas, ou, se tiverem marca, não oferecem a potência nominal descrita em suas etiquetas. Geralmente há uma perda considerada de 40% da potência nas fontes genéricas e nas de marca, mas de baixa qualidade. Tente arrumar uma fonte ATX12V - é para p4, mas não há problema em usá-la nas placas-mãe para athlonXP- de 400W, no mínimo e veja se resolveu o problema) e, por último, problemas com a placa de vídeo (teste-a com drives diferentes e veja o resultado. Se persistir o erro, arrume uma outra placa com algum amigo e faça o teste semelhante, fazendo uso também de drives diferentes. Se possível, tente testar uma VGA PCI e veja o que acontece...) e, por último, problemas com a placa-mãe (é difícil de acontecer, mas pode ocorrer nas melhores famílias...  :))))))) Deve ser algum defeito de fábrica que veio nessa placa, algo do gênero... É difícil mas acontece...)

    Eu ainda acho que seja a última opção, mas não vamos tirar conclusões preciptadas... Analise antes o seu pc com outros sistemas operacionais (98se - que eu não recomendo, nem ele e nem o 98 - winME, win2000) e faça os demais testes: jogos, etc e veja se o problema continua. Se ele continuar, vá eliminando cada alternativa acima, uma por uma, até descobrir realmente do que se trata o problema.

    Ahhh sim  :laugh:  Outra coisa que poderia estar ocasionando isso é uma configuração errônea no setup da Bios. Entre no setup e carregue o modo default de configuração. Depois faça os testes necessários e veja no que dá. Depois conte aqui no tópico o resultado  :;):</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest CrushNVD
  • Autor do tópico
  • <font color='#008080'>cara, eu com certeza jogo ± 70%(se não mais) do problema por causa das fontes vagabundas...

    Antes eu num pensava que fonte era problema tão grande assim, mas agora, sentindo na pele, é que posso confirmar isso...

    Essa já era, num tem mais não.....

    Atualmente, os componentes estão mais sofisticados(MBs, VGAs, memórias, etc.), eles necessitam de uma qualidade melhor de energia.

    As peças podem até funcionar, mas com certeza terão uma vida útil bem menor...

    Fontes pentelhas chegam a queimar componentes eletrônicos!!! :angry:

    Por isso que eu estou juntando pra comprar uma Fonte decente mesmo. Mesmo sabendo que essas belezas custam aqui no Brasil.

    Bicho, você gasta R$350 numa fonte, mas também, você nunca mais vai trocar ela. A não ser que num futuro próximo os PCs começarem a consumir mais que 400W reais, o que eu acho impossível, já que a tendência é deles consumirem menos e menos... então, pensa, com certeza os meus R$350 conto foram bem gastos!!!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Provavelmente seja...

    Uma placa boa dessa não daria problemas assim, a não ser que fosse já de fábrica isso... Mas to tendendo mesmo pra fonte ou memória, um dos dois aí...  :**</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest CrushNVD
  • Autor do tópico
  • Postado Originalmente por shido minnamino@28 Set. 2003,09:25

    <font color='#000000'>quer dizer que o problema não é na placa-mãe e sim na fonte...?</font>

    <font color='#008080'>creio q sim cara!!!

    só dá pra confirmar isso, testando...

    o problema é arrumar uma ZALMAN 400W ou uma Antec True 430W, etc...

    hehehe</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Seguinte...

    conhecendo a fama da Asus e suas placas mãe, pode ser problema também numa opção da bios chamada "overheat protection"... se existir essa opção na sua bios, desabilite-a!

    se o processador está chegando a níveis superiores a 50º, é possível q a A7n entenda que ele está superaquecendo... (os níveis de temperatura nos EUA são menores que no Brasil, que é uma país tropical).

    É preciso considerar que os Athlon suportam até 70º ou mais (teoricamente!!).. então 50º ainda é um pouco comum pros nossos padrões...

    Eu tinha problemas numa Asus P5A + um K6-2 500 por causa do overheat protection e continuei tendo na minha placa mãe atual (A7n266-vm).. inda tô esperando alguém me ajudar (por favor!!)

    - https://www.clubedohardware.com.br/cgi-bin....r=1#top

    Espero ter ajudado!!

    :bandeira:</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Edmorte®@11 Oct. 2003,09:21

    <font color='#000000'>Seguinte...

    conhecendo a fama da Asus e suas placas mãe, pode ser problema também numa opção da bios chamada "overheat protection"... se existir essa opção na sua bios, desabilite-a!

    se o processador está chegando a níveis superiores a 50º, é possível q a A7n entenda que ele está superaquecendo... (os níveis de temperatura nos EUA são menores que no Brasil, que é uma país tropical).

    É preciso considerar que os Athlon suportam até 70º ou mais (teoricamente!!).. então 50º ainda é um pouco comum pros nossos padrões...

    Eu tinha problemas numa Asus P5A + um K6-2 500 por causa do overheat protection e continuei tendo na minha placa mãe atual (A7n266-vm).. inda tô esperando alguém me ajudar (por favor!!)

    - https://www.clubedohardware.com.br/cgi-bin....r=1#top

    Espero ter ajudado!!

    :bandeira:</font>

    <font color='#000000'>No seu caso é fácil é só desabilitar o overheat protection da bios e pronto !!!!!!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#FF7F00'>a Overheat ( ps: nem sei escrever ) é uma opção q desliga quando superaquece ... + é improvavel ...bom desabilita é melhor ... + é pra temperaturas + altas ...

    Eu acho q os problemas são de algum ( soft ou hardw ) em conflito ...

    Pode ser A PV ... Ou os drivers da placa-mãe e o Windows ...

    Pelo fator dela reinicia pode ser fonte também ...</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#FF7F00'>E memória também porque Nforce é mt fresca c/ memória ...

    bem lembrado pelo colega ...</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×