Ir ao conteúdo
  • Cadastre-se
hypinotic

Problema ao instalar o XP

Recommended Posts

galera. acabei de pegar um pc para instalar o windows.

é um pentium 4, hd Samsung 160 sata e uma asus p5gc-mx

o problema é que quando vou instalar o win XP, ele fica dando uma tela preta pedindo um local para boot (acho que nao encontrou o HD)

dai coloquei o dvd do vista e abriu a instalação normal. porque?

valeo

espero respostas

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

esta para dar boot primeiro no dvd, dps hd e dps flopy, já alterei as ordens e nada.

também tentei alterar o formato do HD, de S-ATA para H-ATA e nada também :/

acredito que seja algo relacionado ao SATA, pois tentei o cd do win 2000 e 2003 e também nao funcionaram :/

apenas o do vista que funcionou :/

fico no aguardo de ajuda. valeo

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seria conveniente você postar a mensagem que realmente é exibida ao instalar o Windows XP.

Uma dica, seria setar o HD como sata na BIOS e fazer o download do driver mais atual no site da Intel que no seu caso é da controladora ICH7 e instalar o Windows XP utilizando a opção F6.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×