Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
marciopfalt

bsplayer problema HELP.HELP......

Recommended Posts

bsplayer problema

Eu gostaria se alguem pode me ajudar ,pois eu ja tentei de tudo mas não deu jeito.

Ja instalei vario codecs , mas não adiantou nada, as imagem fica travando e não consigo ver os filmes direito.

Hoje eu estou com bsplayer, por que o pessoal diz que e o melhor, peguei os codecs da central de filmes e assim mesmo não adiantou nada.

Os filmes baixados ficam com pequenas setas na frente da tela, o som fica adiantado, ea imagem fica travando passando meio truncado; Gostaria se alguem pode me ajudar, e me dar uma boa orientação do que fazer?

Eu também estou baixando filmes com limewere.

Eu sou muito leigo no assunto, eu devo ter os codecs no meu pc, mas eu não sei associar com os player ou talvez estão em conflitos, eu não sei dizer mas gostaria muito se alguem a aqui pode me ajudar ficarei muito grato

REGRA 4.12. Não poste em letras maiúsculas, isto é extremamente desagradável, equivale a GRITAR. Além de ser desagradável de ler, é injusto, pois faz com que sua mensagem tenha mais destaque que as demais. O uso de letras maiúsculas, em negrito é proibida na postagem de mensagens inteiras: o seu uso só é permitido em trechos de mensagens visando chamar a atenção para a informação ali contida. Também é proibida a postagem de mensagens inteiras com cores berrantes ou qualquer outra maneira de chamar a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

gostaria de pedir desculpas por te postado com letras maiúsculas pois ja foi corrigido e não acontecera de novo.

pois eu tinha copiado e colado o de outra paginas que tmb enviei para ver se alguém pode me ajudar por la ou por aqui e que eu estava muito empaciente e não vi que tinha postado com letras maiúsculas

peço 100000 desculpas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Configurar o BSPlayer e os codecs é complicado, difícil de explicar. Minha sugestão é: desinstale o BSPlayer e todos os outros players multimídia que você possui (exceto o WMP, é claro), faça a mesma coisa com todos os codecs. Assim que seu PC estiver limpo de tudo isso, instale os seguintes componentes nessa ordem: KLite Mega Codec Pack (pode marcar tudo, deixando só o que o instalador não recomenda de fora) e o QuickTime Alternative. Teste os vídeos no WMP ou no Media Player Classic. Sugiro também a instalação desse player http://www.kmplayer.com/forums/showthread.php?t=8351 . Ele não necessita de codecs (mas é bom tê-los pra uma emergência, por isso a instalação do KLite é importante), roda muita coisa inclusive DVD e substitui completamente o BSPlayer e quase completamente o WinAmp.

PS: veja também se seu driver de vídeo está instalado e configurado corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu fiz tudo que você me falou mas eu não sei ver se o video esta configurado correro eu sou muito leigo se tiver um tutorial como fazer seria muito bom ou se você me disse-se como fazer pois a imagem ficou boa mas lenta como no youtube mas a imagem ficou muito boa sem as setinha traços que tinha antes ja estamos chegando la falta pouco rsrsrsr

ha. arrespeito do player que você sugeriu eu instalei tmb mas tentei ver o filme com ele e ele apareceu uma janela de atenção!

dizendo que o misturador de camadas estão sendo usado por outro. tente a reprodução apos fechar o outro player ou programa ( o problema tambem pode de instalação incorreta do driver de vídeo mantenha sempre actualizado! ) se quiser reproduzir o ficheiro a despeito da mensagem de advertencia, selecione rederização de videopara alterar automaticamente ( pode causar lentidão!)

ai vem vario recurso para marcar mas eu não sei qual?

padrão do sistema

vmr7 com janela

vmr7 sem rederizar

rederizador de video do haali

rederizador de video avançado (a/c)

rederizar video velho

vmr9 com janela

vmr9 sem rederizar

rederizador de video avançado

esses foram que veio para marcar e se for a configuração do drive de video eu não sei ver se esta correta e não sei como configurar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela mensagem que o KMPlayer deu, parece que existe outro programa de vídeo usando a saída. Pode ser um player, um editor de vídeo, o navegador internet em algum site (Youtube por exemplo). Ou pode ser exatamente a falta de um driver de vídeo instalado. Clique com o botão direito em Meu Computador, vá em Propriedades, aba Hardware e depois em Gerenciador de Dispositivos. Clique em Adaptador de Vídeo com o botão direito, escolha Propriedades e veja se tem a indicação que o dispositivo está funcionando corretamente e na aba Driver, veja o fabricante do driver.

Caso esteja tudo bem, clique com o botão direito na tela do KMPlyer, vá em Opções>Preferências... e em Processamento de Vídeo, na aba Renderer, escolha Overlay mixer (na opção Renderer).

Outra opção é: clique com o botão direito na área de trabalho, vá em Propriedades, vá na aba Configurações e clique em Avançadas. Na aba Adaptador vá em propriedades, escolha a aba Solucionar problemas e clique em Ativar ao Combinar e arraste a barra "Aceleração de Hardware" pro máximo.

Algumas opções podem ser diferentes, dependendo da configuração de seu PC. Aliás, qual a configuração de seu PC? Liste o processador, quantidade de memória, etc.

Outro problema comum que faz os vídeos ficarem lentos é o disco rígido estar mal configurado. Pode ser que esteja em modo PIO, quando o certo e mais indicado é Modo DMA. Dá pra ver isso no Gerenciador de hardware (escolha Controladora IDE>Propriedades>Configurações Avançadas).

Compartilhar este post


Link para o post
Compartilhar em outros sites

o dispositivo está funcionando corretamente e ativado

trident vídeo accelarator blade 3d/pro midia, microsoft

configuração do PC

windows xp

processador intel celeron 768mhz

memoria 256mb

2hd 40e20gb

ha, eu fiz que mandou sobre o player kmplyer so que no Processamento de Vídeo não tem nenhuma aba Renderer, so existe geral e renderizar cliquei em renderizar la tem configurar vmr sem render esta marcado usar padrão do sistema

e nenhuma desta opção não estão marcadas:textura alternativa com vmr9, reparar o vsync quebrado, força rgb32 no modo, activar modo e mistura, alterna para modo e mistura yuv.

Outra opção é: clique com o botão direito na área de trabalho, vá em Propriedades, vá na aba Configurações e clique em Avançadas. Na aba Adaptador vá em propriedades, escolha a aba Solucionar problemas e clique em Ativar ao Combinar e arraste a barra "Aceleração de Hardware" pro máximo.

esta opção ja esta assim

Outro problema comum que faz os vídeos ficarem lentos é o disco rígido estar mal configurado. Pode ser que esteja em modo PIO, quando o certo e mais indicado é Modo DMA. Dá pra ver isso no Gerenciador de hardware (escolha Controladora IDE>Propriedades>Configurações Avançadas).

tmb ja esta em dma

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema continua o audio esta bom normal mas o video que esta lento travando ai não da sincronia audio e video isso no wmp e no mpclassic no KMPlayer abre como se fosse duas tela cores meio avermelhada e distocido

fala nisso eu acabei de passar o spybot e deu alguns resutados que se refere a mida de uma olhada pois eu postei no remoção de virus e aqui vai uma copia:

Search result list ---

VirusProtectPro: [sBI $93C263FE] Class ID (Chave do registro, nothing done)

HKEY_CLASSES_ROOT\CLSID\{45C2FDBE-1D46-B98E-F9A9-9D44B93A9D52}

Smitfraud-C.: [sBI $B88E89DD] Configurações de auto-execução (Valor do registro, nothing done)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SharedTaskScheduler\{6747456b-cea8-463d-ad2a-50d67ae73d30}

Microsoft.WindowsSecurityCenter_disabled: [sBI $2E20C9A9] Configurações (Modificação no registro, nothing done)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Start

MeMedia.AdVantage: [sBI $E0E6B2C4] Root class (Chave do registro, nothing done)

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\MEAD.1

Fraud.ProtectionBar: [sBI $41118D7C] Configurações (Chave do registro, nothing done)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{5DDE5591-A8AB-4897-93EF-1E4E943F85A7}

MagicAntiSpy: [sBI $168DEDBD] Configurações do usuário (Chave do registro, nothing done)

HKEY_USERS\S-1-5-21-861567501-1563985344-1708537768-1005\Software\Security Tools

Win32.VB.jl: [sBI $4A7DE52E] Configurações (Chave do registro, nothing done)

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Partizan

Win32.VB.jl: [sBI $3C98DC13] Configurações (Chave do registro, nothing done)

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\Partizan

Zlob.VideoAccessActiveXObject: [sBI $31BB3CAC] Configurações (Valor do registro, nothing done)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\explorer\run\rare

Compartilhar este post


Link para o post
Compartilhar em outros sites

pod dar como resolvido pois esse cp trancou e estou com outro pc novo

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×