Ir ao conteúdo
  • Cadastre-se
totzero

Tela Azul - Após a instalação do Win XP

Recommended Posts

Formatei o pc, comecei a instala o Win XP, quando no primeiro reset ao invés dele continuar a instalação, ele da erro de tela azul e fala para eu fazer o CHDSK, bom levei na assistência e lá eles falaram que instalaram normal o win XP e tudo (isso faz uns 3meses), agora eu fui formata o PC, formatação de rotina, ai eu formatei e tentei instala, e continua a tela azul de 3meses atrás.

Me falaram que por ser 1 HD Sata eu tenho que dá boot pelo diskete, com os drivers Nvidia Raid, para o Win Xp achar o HD e continua a instalação.

Meu pc:

Asus M2N-E SLI

AMD Athlon 64 x2 Dua Cora 4.4+

1GB Ram DDR2 667 - Kingston

HD SataII 160 GB - Maxtor

Placa de video 7600 GS PCI-E

Gravador DVD Samsung (Sata)-- (na época que eu tentei era Gravador de CD LG IDE normal)

Me falaram para ir no site www.siimage.com (Silicon Image) que tem o driver para por no disquete para acabar com esse problema.

Mas não sei qual deles baixar. Se isso for o problema claro.

Fotos do problema:

2ypekjl.jpg

mkhbps.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- Mude o(s) HD(S) de porta sata e veja se vai funcionar.

2- Rode o prograa abaixo por no mínimo 5 horas pra ver se ele encontra algum erro no seu computador, não esqueça de nos deixar informado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

que programa ?

O interessante é que a assistencia técnica consegui instala sem problema e aqui eu nao consigo, eles devem fazer algo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deu nada de errado ^^

Você sabe qual é o arquivo que eu baixo no site Silicom Image ??

No manual fala Sil 3114 mas tem vários no site ^^ fiquei perdido.

falaram para eu baxar esse arquivo faze o disquete e dah boot pelo disquete para depois da formatação ele inicializar o win xp com todos os drivers Nvidia

Compartilhar este post


Link para o post
Compartilhar em outros sites

mano isso num tem ndada a ver veja só: o meu pc é SATA dai é novo eu tinha instalado o windows meio antigo mas era o sp2! mas ele era com arquivos mais antigo ou sei la o que eu fiz foi pegar um cd mais novinho e instalei (cd mais atualizado do que o outro) dai pegou de boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×