Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
badstapp

Congelamento de tela c/programas de tela cheia, placa de vídeo?

Recommended Posts

Bom sou novato aqui, mas não é por isso que não tenha problemas como todos os outros.

Bom, tenho um pc razoável para meus objetivos:

[CONFIGURAÇÃO]

Placa Mãe: ECS K7S5A SiS 735

Processador: AMD ATHLON XP 1.74 GHZ 2100+

Memória: 256 MB DDR SDRAM e 128 MB DDR SDRAM (essa última não aparece no everest):

memriaqz5.th.jpg

Placa de Vídeo: NVIDIA GEForce 2 TI

Fonte: Onde acho? Eu vi escrito "Fonte AC" é isso?

Quando uso programas de tela cheia (basicamente jogos, como Warcraft e Ragnarok) há um certo momento que a tela congela, muito raramente embaralham algumas coisas na tela(o que poderia ser fonte?), mas o que chama atenção é o congelamento e o barulho que faz de algo engasgado, não sei como descrever, parecendo uma rajada de metralhadora.(Desculpe a comparação)

To precisando de uma força, fiquei muito fã do site, muito bom.

Agradeço à ajuda, problema muito chato

Ps: sim os requerimentos são mais do que suficientes para jogar os jogos citados, um exemplo disso, que jogo, um jogo da década de 90, com gráficos horrorosos, e mesmo assim congela, sendo tela cheia.

Baixei o MemTest, ele pede um diskette...Que tipo?Comum vazio?ou um específico?

Desculpem as perguntas idiotas, mas meu irmão que entende do assunto está com uma tremenda má vontade ¬¬ tenho q me virar sozinho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre o MemTest, eu o baixei, pus um diskette vazio no drive, e dei install.

Logo após reiniciei o computador...e nada ocorreu, como faço o teste?Vi anteriormente pra começar a postar uma dúvida era bom fazer esse teste.

memtestjn2.th.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem que ir ao setup e selecionar para dar boot com o diskette, depois de salvar as configurações você deixa o diskette dentro para ele dar o boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok brigado eduardo, assim q terminar posto aqui, pra falar mais do meu problema =/

Mas eu acho q ele não fez o diskette...eu clikei em instalar na pasta floopy, com o diskette dentro OU não, ele me da a mesmo mensagem (vide foto no meu post anterior)...por isso acho que não adiantou...

Adiantou?É só colocar o diskette, vazio, clicar no install dentro da pasta floopy, reiniciar, ir no setup e fazer dar boot pelo floopy?Se for isso...ok farei

========================================================

Não entendi ainda o esquema do diskette, agora eu ponho, ele diz que não foi possivel, antes era possível.Reiniciei, fui no setup, desliguei as opções "quick boot" "1 st" "3 rd" e "try other...", deixei só ligada a do floopy, botei pra começar, e o que acontece?NADA, ele diz "insira o disco de boot"

Não sou Nada profissional, nem expert, to longe de ser amador, eu Realmente preciso de ajuda.

Minha cabeça que ta precisando de cooler, dá uma forçona ai pessoal

========================================================

Ainda não obtive respostas, fui no superdownloads e baixei a "nova" versão

"MemTest 3.6" - 12/11/07

e não precisa de boot, ele faz pelo windows mesmo.vou fazer por esse.

========================================================

Resumindo:

Tela congelando em programas de tela cheia, warcraft 3, ragnarok, blood & magic(mt velho esse).

Procedimentos tomados:

1- Boa Limpeza, apesar de não estar em estado ruim, e recolocação das memórias

2- Checagem de temperatura: Temperatura do Sistema - 38ºC

Temperatura do CPU - 61ºC (ambas checadas às 14h de hoje, com dia normal de sol)

A serem tomados:

Rodar o Memtest 3.6, que não precisa de boot, ele faz pelo windows, aqui vai uma pergunta, eu uso o CPUidle Extreme, seria bom fechá-lo enquanto acontece o teste certo?

agradeço desde já se puderem me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você tem que ir ao setup e selecionar para dar boot com o diskette, depois de salvar as configurações você deixa o diskette dentro para ele dar o boot.

MemTest feito, encontrados 5 erros (vide fotos) 1º erro/2º perdi/3º erro/4º erro/5º erro/status final

primeiroerroxi6.th.jpg

terceiroerroww3.th.jpg

quartoerroyr1.th.jpg

quintoerroqu0.th.jpg

statusfinalip1.th.jpg

bom ta aí os resultados dos testes...e agora como procedo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A sua memória está com defeito.

Tire elas, limpe com um pincel elas e os slots da memória.

depois molhe esse pincel no alcool e passe no slot e depois na memória para limpar ela.

Depois pegue uma borracha escolar e passe bem nos contatos da memória,, não esqueça de depois tirar os vestígios de borracha.

dai rode o teste novamente pra ver se encontra novamente os erros.

se encontrar teste uma memória por vez, até descobrir qual está com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Eduardo, obrigado

Feito já, fiz a limpeza dos slots ontem

Não tinha pincel usei uma escovinha (limpa é claro), limpei os slots e a memória.

Mas vou comprar já já novas memórias de 512...Dificilmente o problema seria no slot certo?vou comprar as memórias e ver no que acontece.

Posto aqui se deu mais erros(comprarei amanhã)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×