Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Atequilado

Recurso de Rede do Toshiba A105-S2061, onde foi parar ?

Recommended Posts

Olá !

Galera, é o seguinte, me chegou em mãos um notebook Toshiba A105-S2061, com a seguinte reclamação: Foi-se colocar um pente de memória e a máquina parou de funcionar, piscava alguns leds e parava.

Bem, seguindo minha vasta experiência, fiz todo o tipo de teste e a máquina não respondia, acabei por desmontar todo o equipamento para eliminar qualquer mau-contato deixado por àqueles que tentaram fazer o procedimento e não obtiveram sucesso, ou seja, depois que eu desmontei e resetei absolutamente tudo, memória, placas de modem e wireless, processador e vídeo, a máquina voltou a responder, a dar tela e à partir daí foi possível analisar o equipamento ao qual havia sido recém instalado o Windows XP, para minha surpresa, a máquina não tinha quase nenhum driver instalado, e comecei a baixar do site da Toshiba para regularizar a situação, fiz isso um a um, mas o meu problema começou da seguinte forma, tive que baixar todos os drivers do meu outro notebook (Acer) e salvar no pendrive para tornar possível a instalação dos drivers, e o que descobri ? O recurso de rede do equipamento não funciona, nem wireless (sem fio) e nem wired (cabo), se quer o Windows identifica a presença dos dispositivos, pois bem, peguei outra placa de wireless e instalei e nada, mesma coisa, o engraçado é que se você instalar os drivers de rede e de wireless eles instalam perfeitamente e sem problemas, mas a máquina nao apresenta nenhum dos dois dispositivos de rede, o que pode estar havendo, alguém sabe ?

Verifiquei e também atualizei Bios, reinstalei o S.O., subi a máquina utilizando live cd do lixux e outro live cd do Windows (Bart-PE), e mesma coisa, seria possível o recurso de rede ter danificado ? Se foi isso, porque também daria na placa de rede sem fio ? Porque a máquina não encontra os dispositivos no gerenciador ?

Se alguém tiver uma resposta, ficarei agradecido para valer !!!

Abraço !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Estou com este problema no meu Toshiba também.....está na assistência.....vão instalar o XP para ver se adianta........vamos ver se vai resolver

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×