Ir ao conteúdo
  • Cadastre-se
Consultor_GO

Fazendo Somases no Excell2003

Recommended Posts

Nova Fórmula de Somases no Excel2007

=SOMASES(C2:C11;C2:C11;">10";C2:C11;"<20")

Resumo

Após definido o intervalo de que será feito a soma, então são colocados as condições. No caso acima o valor deveria ser maior que 10 e menor do que 20.

Fórmula Soma com Se. Fica igual ao Excel 2007 (Usando Matriz)

{=SOMA(SE(C2:C11>10;SE(C2:C11<20;C2:C11)))}

Resumo

Você usa a função de soma e dentro da mesma você inclui as condições Se e dentro da mesma definir o local que será feito a soma com as mesmas condições com exemplo acima.

Para este caso a fórmula é feito com matriz. As chaves colocadas antes e depois não deve ser feito manualmente. Para que a mesma apareça na fórmula é preciso apertar Ctrl+Shift+Enter. Quando for pressionada você terá uma fórmula no formato de Matriz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×