Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
WilliamBlack

Micro Liga, mas não da bip nenhum

Recommended Posts

Meu pc é o positivão que ate agora ta dando pro gasto. configuração: pentium 4 2.40 GHz, 768 mb de Ram, placa-mãe gigabyte, não me lembro qual modelo e placas de som e video On e a fonte eu não sei qual é e uso estabilizador. O pc quando é ligado ele liga normalmente, mas não inicia (não faz o post) e não da bip nenhum e aparece no monitor a msg "Check your pc and signal cable", tenho que desligar e ligar varias vezes e quando ele liga da o erro "checksum CMOS" aí eu entro na bios e tenho que atualizar a hora quase sempre, mas depois que ele liga e eu atualizo a hora ele funciona normal até eu desligar e ter que ligar novamente e ter que fazer td de novo. já troquei a bateria pra tentar solucionar, mas não deu em nada. Alguem por favor poderia me ajudar??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×