Ir ao conteúdo
  • Cadastre-se
RodrigoBB

Velocidade p/ sites: 24KB/s. Vel. p/ jogos on-line: praticamente 0KB/s.

Recommended Posts

Assino uma internet Banda Larga de 200kbps.

Notei que quando faço downloads a velocidade normal varia muito, porém passa a maior parte do tempo entre 20 e 24 KB/s.

Joguei por alguns dias World of Warcraft normalmente, em um servidor de SP com banda larguíssima (moro em Manaus) com Latency (ping) menor que 1000ms. Após uns 5-6 dias, da noite para o dia, fui tentar jogar e após uma longa espera para conectar o meu ping passou a variar de 10000ms até 19000ms.

Também após esse dia não consegui mais jogar nenhum outro jogo on-line.

Instalei o Onlineeye, que monitora a conexão, e notei que quando uso a internet para downloads e carregar sites a velocidade varia entre 20 e 24KB/s (100%) mas ao jogar esse tipo de jogo (outro exemplo é o IXC, xadrez pela internet) menos de 20% da banda é utilizada!!

Os problemas com o IXC começaram logo após a instalação do Norton, porém com o WoW (quando o instalei o Norton já estava instalado) levou vários dias.:confused:

Caso eu tenha sido prolixo, me avisem para melhorar nos próximos tópicos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Informação extra: através do mesmo programa Onlineeye verifiquei (eu acho) que o ping daqui até wowbrasil.servegame.com é mesmo menor que 1000ms!

Compartilhar este post


Link para o post
Compartilhar em outros sites

tem

eu até adicionei o arquivo WoW.exe (o processo do jogo World of Warcraft) na lista "Controle de Programas" da parte "Proteção contra worms da internet" nas configurações

o problema é só quando tento me conectar no servidor. Com Grand Chase, inclusive, ao atualizar o jogo a banda é usada, mas quando é pra conectar no servidor tenho de tentar várias vezes, a banda não é utilizada e, se eu consigo entrar, fica lento ao ponto de eu ser expulso do servidor.

O que eu não entendo é por que que ao invés de bloquear totalmente a conexão do jogo fica apenas extremamente lento...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de saber também se o correto era usar o máximo da minha banda mesmo.

E de alguma recomendação de programa ou site que mede o ping do meu IP até um servidor qualquer para confirmar com o resultado do Onlineeye.

Mais uma informação é que notei que quando to entrando no servidor 14-17KB são recebidos em um segundo três vezes e depois, já conectado, num passa de 5KB/s

Compartilhar este post


Link para o post
Compartilhar em outros sites

sua velocidade de download ta certa,

é normal os jogos usarem pouca banda porque os pacotes precisam ser pequenos para serem leves e trafegar varias vezes e para n travar você precisa ter um ping bom...

o problema é: esse wowbrasil.servegame.com é de fora (n é de sampa) ai já complica o ping porque demora mais tempo para os dados chegarem lá...

antes de tudo chama o reparo para ver se n tem nada de errado com seu sinal, se n tiver eu recomendo você jogar em um servidor q seja nacional em ultimos casos você pode testar uma velocidade de plano maior porque seu upload deve ser baixo d+, upload maior ajuda no ping, tenta pedir um mes gratis de 1mb/500up ou de qualquer plano mais rápido se n melhorar o ping esqueça esse wowbrasil.servegame.com porque deve ter problemas nas rotas e o pacote demora para chegar lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×