Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
kyolwe

Teclado Wireless

Recommended Posts

Bom...é o seguinte, comprei um teclado wireless sem fio, há umas 3 semanas atras...até então tudo bem, ai eu percebi que não tava mais funcionando o teclado só as teclas multimídia, reinstalei os drivers, troquei a porta usb, e funcionou...depois de um tempo a mesma coisa...agora ele parou de funcionar de vez e tive que voltar com o "podre" que eu tava :(, procurei algo no site da microsoft e nada também =s

Até, cheguei a ver um pessoal com o mesmo problema...e algumas sugestões foi ligar o "atendente ao consumidor"(algo assim, sei lá) mais será que esse é o único jeito ?

Por Favor, me ajudem! Estou entrando em estado de calamidade! :confused:

Obrigado desde já =D

(ps.: o meu teclado é: Microsoft Wireless MultiMedia Keyboard 1.1)

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola...

estou com mesmo problema.... as unicas teclas q funciona aqui sao as de atalo e o F lock.....

o que fazer

estou com Tec. Virtual.... mals a escrita

grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

poxa, uma ajuda aeeew por favor ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por favor, ajuda ae ?

Ninguém sabe como posso resolver o problema ?!

Obrigado, desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bah, agora vocês me deixaram com medo, a poucos dias adquiri um kit de teclado e mouse sem fio da microsoft. Vou procurar saber sobre esse defeito, se achar alguma coisa interessante posto aqui.

Editado por Tsume

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ae meu teclado é esse também

mais ta funcionando normalmente mais estou com um problema..

toda vez q eu desligo a maquina e ligo novamente ele não reconhece o USB aond ta o teclado e o mouse. ai aparece uma mensagem p/ pressionar a tecla F1 ai eu tenho q retirar o cabo USB e colocar novamente ai funciona

alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ae meu teclado é esse também

mais ta funcionando normalmente mais estou com um problema..

toda vez q eu desligo a maquina e ligo novamente ele não reconhece o USB aond ta o teclado e o mouse. ai aparece uma mensagem p/ pressionar a tecla F1 ai eu tenho q retirar o cabo USB e colocar novamente ai funciona

alguem pode me ajudar?

Pode ser que a USB não esteja fornecendo energia suficiente para receptor funcionar de forma adequada, já ouvi dizer que isso acontece as vezes com teclado ou mouse sem fio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bah cara, não sei te dizer, eu só li isso em algum lugar aqui no fórum, não sei como ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem....o meu teclado é o mesmo de Kyolwe e tipo, eu resolvo esse problema (que também dá no meu, não exatamente assim, mas é extremamente parecido) indo no Painel de controle\Sistema\ (abro a guia) Hardware\Geranciador de dispositivos. Na janelá que abrirá, deverá haver uma exclamação (muito parecida com a que está no meu título) em cima de "Dispositivos de interface humana". Clico com o botão direito do mouse sobre onde está a exclamação e mando desisntalar. Caso peça para reiniciar, reinicie (lógico); caso não peça, volte em "Painel de controle" e vá em "Adicionar Hardware" para o computador encontrar, novamente, o dispositivo removido. Mas deve ficar claro que isso é uma solução temporária, pois comigo o problema sempre retorna.:(

Bom, agora eu tenho um outro problema. Toda vez que formato minha máquina, meu teclado fica normal. Mas depois de jogoar meus jogos de Nintendo64, o tempo de resposta do meu teclado fica em cerca de 1 segundo, mas isso passa a acontecer em qualquer jogo. Inclusive jogo online. Bem, não sei o que fazer. Se alguém puder me dar uma solução (que não seja formatar a máquina...) serei muito grato!

Espero poder ter ajudado o pessoal aí (e o próximo pessoal que passará por aqui) com a experiência que tenho com esse tipo de problema.

valeu a todos!:D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pode ser que a USB não esteja fornecendo energia suficiente para receptor funcionar de forma adequada, já ouvi dizer que isso acontece as vezes com teclado ou mouse sem fio.
É

tudo que funciona sem fio é um tanto complexo, se o transmissor não funcina direito o receptor não atua, se o receptor nao funciona o transmissor fica anulado...Pode ser varias coisas, problemas na alimentação dos mesmo, ou problemas de componente tanto do transmissor ou receptor que não estão emitindo, ou emite com alguma falha...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um problema parecido so que pior um pouco, pois so funcionam as teclas multimidia desde que eu instalei... Comprei faz 1 semana e ainda nao consegui usar os teclados e mouse (Logitech - de novo Cordless Desktop for notebooks)

No CD fornecido nao ha drivers de instalacao, apenas um tal programa chamado SETPOINT, que so configura os aparelhos...

Realmente na instalacao o Windows detecta algum problema e simplesmente fala para contatar o fabricante. Contatando o fabricante ele so fornece o tal programa...

Num das centenas de tentativas de intalacao o windows informou q falta um tal

powr*.dll (o * é porque nao me lembro e nao anotei) so que nao consegui mais chegar neste ponto para anotar... alguem poderia me ajudar por favor....

Obrigado !

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Microsoft tem 2 programas que funcionam bem com mouses e teclados e é grátis.

Para o mouse : Intellipoint

Para o teclado : Intellitype

Se procurarem no yahoo vão encontrar donde fazer download.

Uso no meu Logitek que já tem muitos anos e sempre sem problemas.

Editado por zurca1599

Compartilhar este post


Link para o post
Compartilhar em outros sites
A Microsoft tem 2 programas que funcionam bem com mouses e teclados e é grátis.

Para o mouse : Intellipoint

Para o teclado : Intellitype

Se procurarem no yahoo vão encontrar donde fazer download.

Uso no meu Logitek que já tem muitos anos e sempre sem problemas.

esses dois programas podem ser usados para qualquer mouse e teclado de qualquer marca ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até hoje funcionou em todos os mouses que experimentei e já foram alguns.

Nos teclados pode ser diferente .

Mas como estes software se podem desinstalar sem dificildade não terá problema algum em tentar.

Como lhe disse estou a usar esse software há muito tempo num logitek bem antigo e

funciona 100% .

No caso do mause depois de escolher o tipo de mouse correspondente ao meu, bastou entrar no programa de configuração e definir as funções dos botões como queria.

Permite ainda outras funçoes como velocidade.

Tem ainda outra vantagem , em qualquer altura pode alterar mesmo o tipo de hardware se por exemplo trocar de mouse , sem ter de reinstalar, basta alterar o setup.

Editado por zurca1599

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então.....eu uso esses dois programas que zurca comentou, no entanto, ainda estou tendo problemas com meu teclado......:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai Galera

Graças ao nosso companheiro Alom eu consegui resolver o problema no teclado, acho que era alguma "incompatibilidade" do meu pc com o teclado sem fio, já que, quando "desinstalei" o hardware, funcionou!

Bom, já se passaram umas 3 semanas e tá tudo normal =)

Obrigado pelas dicas ai rapaziada!

Abrazz!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema da porta usb, só que tenho dois teclados aqui um sem fio e outro co fio e os dois estão dando esse problema. Preciso de uma resposta. Alguém nos ajuda?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×