Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
nullpointer

Cannot Communicate with DNS Server, Windows Vista Home Premium + Intel 4965AGN

Recommended Posts

Olá pessoal

Não sei se esta é a área correta pra postar esta dúvida, se não podem mover o tópico. =)

BOm, comprei ontem um notebook (Sony Vaio VGN-CR320E) e ele veio com o Vista Home Premium (32 bits) e a placa de rede é a Intel 4965AGN. Estou tendo um problema com o router wifi aqui em casa com ele, tudo fica extremamente lento. A mensagem que recebo ao fazer o diagnóstico é "Cannot communicate with DNS Server". Já procurei por esta mensagem no google e achei várias dicas, fiz todas e nada ainda =( ... Já instalei todas as atualizações existentes no Windows Update, um hotfix que achei pra um problema de DNS Scaling e o último driver disponível pra essa placa, peguei direto no site da Intel. Mesmo assim nada =(

Aqui em casa no meu desktop tenho no meu desktop o Vista Ultimate 64 bits com um adaptador USB wifi, xing ling mesmo, mas funciona de boa, tranquilão.

O router é um linksys 802.11b 2.4ghz modelo BEFW11S4

Se alguém tiver alguma dica, qualquer uma, manda ae por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, já instalei o XP, o Vista Ultimate 64 bits e nada, mesmo problema... Será que essa placa Intel 4965AGN é bichada? :cry::cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra constar, não consegui encontrar mais nada que pudesse resolver o problema. Parti então para o roteador. O modelo que eu estava usando era bem velho, mesmo com o último firmware disponível (de 2005) ele não funcionava bem com a placa draft-N. Testei com vários outros roteadores e funcionou de boa. Resultado, comprei um roteador novo e ficou tudo certo ;-)

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×