Ir ao conteúdo
  • Cadastre-se
xiko_bsb

Rede on-board não conecta(GIGABIT)

Recommended Posts

Bom dia. É a primeira vez que estou usando este forum. Gostaria de uma ajuda, pois não estou conseguindo conectar usando a placa de rede on-board do meu micro RTL8129 (placa-mãe: GA-P35C-DS3). Tenho lido nas especificações desta placa neste site que ela usa uma porta Gigabit Ethernet controlada por um chip Reatek conectado ao barramento PCI Express. O fato é que no ícone da conexão tá mostrando que não há conectividade ou ela é limitada. Tive que colocar uma placa de rede no slot PCI. Já pluguei o cabo de rede diretamente no modem (SPEED TOUCH 510v6), tirando do hub encore que possuo e continua com o mesmo problema. Mandei um email para o fabricante do modem e até agora não obtive resposta. A questão é cabo? incompatibilidade do modem? o que fazer? Agradeço desde já pela ajuda.

Utilizo o sistem WINXPSP2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o driver esta corretamente instalado?

Ja entrou en contato com a empresa que fornece a banda larga e avisou que você mudou a plca de rede,pois no micro antigo o numero era outro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×