Ir ao conteúdo
  • Cadastre-se
acepc0

PC não desliga - fonte CoolerMaster RS-460-PMSR A3(Resolvido)

Recommended Posts

Pessoal,

comprei a fonte CoolerMaster RS-460-PMSR A3 pois a minha fonte anterior que era genérica de 355 watts queimou.

o problema é o seguinte, quando peço para desligar o computador pelo sistema operacional(Windows Vista) ou se aperto o botão direto para iniciar o shutdown, o sistema desliga, o monitor desliga(a luz fica de verde para amarela como sempre), MAS o cooler do processador, da placa mãe e os coolers que fica ligados direto nos fios da fonte, ficam ligados mas em muito baixa velocidade e não desliga mesmo depois de 1 hora, antes não acontecia isso com a outra fonte.

Minha configuração:

Gigabyte GA-965P-DS3(rev1.0)

XFX 8600 GT Fatal1ty

HD 250GB Seagate

2 GB Kingston 667.

Agradeço a ajuda desde já.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certeza que não está apertando o botão Sleep do teclado??? Ele pode estar desconfigurado! Tente desligar pelo menu inciar -> desligar -> desligar computador, e veja se acontece o mesmo!

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então acontece o mesmo, o meu teclado é um daqueles da Dell USB e não tem esses botões de Sleep ou Power, o engraçado é que antes não fazia isto com a fonte anterior.

Um detalhe é que no manual da placa mãe tem um detalhe bem pequeno e quase passa desapercebido, que fala que algumas placas mãe podem deixar passar energia a ponto de o teclado ficar com o LED do CAPS acesso, sómente isso, mas ficar com todos os coolers ligado é bem estranho!.

Olha isto é o que está escrito no manual da placa mãe:

FAQs

Questions 2: Why is the light of my keyboard/optical mouse still on after computer shuts down?

Answer: In some boards, a small amount of electricity is kept on standby after computer shuts down and that's why the light is still on.

Só achei absurdo todos os coolers ficarem ligados :D

Ontem levei o micro na loja que comprei a fonte para o cara ver o que estava acontecendo e disse que a fonte estava com problemas estava dando retorno de tensão de mais de 6 volts por isso que os coolers permaneciam ligados. Agora o cara não tinha a fonte pra fazer a troca na hora, teria somente na sexta feira a tarde, sábado tento postar se deu tudo certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, peguei a nova fonte e ta funcionando perfeitamente, quando mando desligar o micro ele desliga tudo.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido!

Caso o autor do tópico tenha necessidade de outras informações, poderá solicitar a reabertura do mesmo, entrando em contato com um Moderador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×