Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest FRICAZOIDE

[Resolvido] Ajuda : geforce fx 5200

Recommended Posts

Guest FRICAZOIDE

<font color='#000000'>E aí,

estou com problemas com minha FX 5200. Quando vou rodar jogos de Nintendo 64 no emulador (project 64), os jogos dao umas pequenas travadas, e depois voltam ao normal. Isso ta me irritando, já que a FX 5200 era pra aguenta tranquilo os jogos sem travar. já mudei do Windows 98 pro XP, mas continua a mesma coisa. Queria saber qual o problema já que instalei os drivers normalmente. Meu PC é um atlhon XP 2800 +, 512 MB RAM, ASUS A7v8X - X. Eu acho que não era pra da esses pepino. ME ajudem.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>É para rodar tranquilo ! Verifica se o emulador está funcionando bem em outro pc, pois um colega meu com o vídeo onboard de uma ASROCK conseguiu rodar numa boa...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>Colega, acho que depende muito mais da qualidade da ROM e dos plugins do emulador, do que da placa de vídeo.

Na minha FX roda muito bem Super Mario 64, Mario Kart 64 e Harvest Moon 64, inclusive com muito mais detalhes do que no console.

Já o GoldenEye não roda muito bem, inclusive apresenta falhas em algumas texturas (árvores quadradas, céu escuro onde deveria ser claro, chão transparente, etc...)

Eu tô usando o Project64, que ainda é o melhor.

Mas de qualquer forma, você pode dar uma desfragmentada no disco pra ver se melhora. Mas se não melhorar, o jeito é se conformar ou tentar baixar outra ROM do game com problema pra ver se resolve.

:cool:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>É mesmo! É muito improvável que seja a placa de vídeo, ainda mais com essa sua configuração!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×