Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mgodinho

Ajuda...problema Na Instalacao De Pc Mb P5ld2-x/1333

Recommended Posts

Pessoal,

Estou tentando instalar o Win XP em uma makina nova aqui...

Mas o Win XP nao reconhece o HD SATA Maxtor 250 GB e ele tambem nao aparece na BIOS.

Tentei baixar o INTEL MATRIX STORAGE MANAGER para o chipset da placa-mãe

P5LD2-x/1333 (Chipset intel 945 GC North ICH7 South) mas tambem nao tem o download no site, alem do mais nao existe um arquivo makedisk dentro do CD da placa-mãe.

Qm souber onde posso axar esse makedisk ou mesmo tenha resolvido o problema de outra forma, por favor me ajudem.....

flwssss

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já verificou se as portas SATAS dessa máquina estão habilitadas no SETUP de sua placa mãe? Já testou outro cabo sata nesse HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ...

    o cabo já testei....

    e as portas SATA estão configuradas sim......

    não sei o que fazer mais....

    vou testar outro HD aqui....

    soah pode ser isso.....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • bem acabei resolvendo aqui...

    no meu caso era o HD q tava bichado mesmo, não reconhecia de jeito nenhum...

    dei uma olhada nos forum tm muita gente tendo problemas com HD maxtor pra essa placa então instalei um samsung....

    flwssssss

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×