Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
tuxjparj

Cups x Lexmark t640

Recommended Posts

Boa Noite Amigos,

Estou com uma briga muito feia e queria a ajuda/opnião de vocês...

O Projeto inicial era pra instalar o JASMINE+CUPS afim de "gerenciar" as impressoes, mas....

Bem, instalei o Debian 4, perfeitamente e configurei tudo 100% (ele é o servidor de internet) ai fui colocar esta maquina para ser o servidor de impressão CUPS (e instalar de quebra o JASMINE), porém, estou tendo uma grande dor de cabeça, tenho 2 impressoras lexmark (T640 e T632) conectadas em rede, consegui fazer a configuração no cups porém ao tentar instalar nas estações de trabalho (winxp) ele até instala mas não imprime nada... Se eu for atraves do IP_DO_SERV:631 e pedir uma pagina de teste, ai sim, é alegria, porque imprime aquela pagina de teste com sucesso.

O que estou fazendo de errado????

Um abraço pra todos.

Leonardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×