Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Seu M4drug4

sony vegas 8 me sacaneou! o que fazer pra não acontecer de novo?

Recommended Posts

é o seguinte...

eu queria gravar um dvd com um filme em divx que eu tenho aqui usando o sony dvd architech então usei o sony vegas pra converter o filme pro formato compatível com o dvd architech. o problema é que levou mais de 6h pra fazer isso e quando fui abrir o filme pra conferir só tinha imagem, tava sem áudio. é aí que começam minhas dúvidas, porque isso aconteceu? fiquei furioso é claro, deixei o micro o domingo todo fazendo isso e me acontece uma ***** dessa. então usei o próprio vegas pra pegar só o áudio do filme, salvei em ac3, terminou rápido, arquivo testado e ok. pensei que fosse fácil a partir daí, só adicionar as faixas de áudio, som e legenda no dvd architech e mandar preparar o dvd. foi o que fiz mas mas fui abrir o dvd no player o filme estava fora de sincronia com a legenda e o áudio. fiquei mais chateado ainda porque fui ver o vegas simplesmente adicionou 18 segundos de tela preta no início do filme e gostaria de saber tb o porque disso. resumindo tive que usar o fuleiro winavi video converter pra fazer o dvd já que eu queria sem menu mesmo e só por desaforo fiz questão de largar os programas da sony pra fazer esse dvd. e pior que ficou perfeito no winavi. o que devo fazer pra esses problemas não acontecerem de novo?

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja aconteceu isso comigo, porém com o pinnacle studio plus, foi osso, ai eu reiniciei meu pc e renderizei novamente, ficou de boa.

checa as opções de audio beleza? bitrate. frequency, etc

Editado por Edvaldo
Linguagem inapropriada

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • eu não fiz alteração nenhuma nisso, acho que teria que ter funcionado. como devem estar essas configurações?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×