Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ElleBecca

Pc novo muito lento para sua configuração

Recommended Posts

Comprei um micro novo um dia desses a configuração é essa:

amd x2 4200+(brisbane)

placa-mãe: ga-ma78gm-s2h

memoria : 1 g kingston 800htz Value ram

hd : 250 western digital sata

Fonte generica nominao 500W mas deve tar com uns 250 reais

Drive de cd: sangsung sata

video onboard configura para 128 de memoria ram

WIndos vista Ultimate 64x

instalei o xp , mas tava MTOO lento nas tarefas basicas: internet, msn essas coisas o que eu achei muito estranho, tudo bem que ficava 10 coisas fazendo ao mesmo tempo, mas nao era nada que consumisse isso tudo do processador e da memoria.

Depois de uns dias baixei o vista ultimate x64 e instalei ai a coisa ficou pior porque agora ate pra abrir o explore da uma travadinha e se eu for fazer umas 3 coisas ao mesmo tempo, com certeza vai travar de 3 a 10 secs pra tudo ficar rodando beleza.

Jogo então nem se fala, ** eu instalei neverwinter nights 2 que ja é antiguinho e achava eu era pra rolar tranquilo no pc.Acontece que mesmo com as configuracoes no medium e sem nenhum filtro o game da umas travadas legais TODA HORA, resumindo :nao da pra jogar o jogo.

Bom creio eu que seja a memoria.No "plug-in" de desemprenho do vista que fica no desktop mesmo eu sem fazer nada indica no minimo 70% da memoria indo pro saco.Alguem ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizando: creio piamente agora que o problema seja da fonte + cooler o processador ta batendo 80 graus marcado pelo everest... :eek: e o pc ta aberto então nao tem como ser ar preso... A fonte é um qq para pentium 4 e o cooler é da cooler master, diz la que ia servir, mas acho que deu problema porque eu nao retirei a pasta termica do outro cooler... tennssooo

Compartilhar este post


Link para o post
Compartilhar em outros sites

quanto ao cooler, é muito provável que seja isso, não é nem adequado estar usando o pc com essa temperatura toda...

quanto ao windows vista ultimate ter ficado pior, com certeza é por você só ter 1gb de ram, e ainda com um video onboard tirando 128Mb

e para jogos não se surpreenda se o desempenho não ficar bom mesmo, pois se trata de uma placa de vídeo onboard, não importa se é da nova geração das radeon, pois onboard sempre terá limitação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×