Ir ao conteúdo
  • Cadastre-se
Erich Lehmann

[Resolvido] Mozilla Firefox - Problemas

Recommended Posts

Gostaria de saber se alguém tem o mesmo problema que eu tenho aqui, e que é o seguinte...Quando eu abro duas abas no navegador ele fica atualizando a página sozinho sem eu fazer nada, e não para nunca, isso nunca aconteceu antes, talvez seja por causa da SP3 que instalei no meu Windows, mesma coisa com o Everest que citei em outro tópico anterior...Junto com o SP3 vieram alguns "bugs" ao que me parece aqui, e quando eu troco as abas, ou seja, se eu estou navegando em uma aba, e alterno para a outra aba, essa aba se atualiza sozinha...Eu já revisei as configurações do navegador, e me parece que isso é um bug da versão ou então a SP3 do Windows não está querendo deixar meu computador funcionar direito...Ele também não mostra nenhuma imagem,ele diz que a imagem está corrompida e não mostra...Alguém poderia me ajudar com mais esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

:confused:

amigo, você conseguiu resolver seu problema?

é q eu tb estou com o mesmo problema aqui...

mas eu to com sp2 + firefox 3 ...

então acho q nao tem nada a ver com a sp3, mesmo porque tenho um pc em casa com sp3 +firefox3 e nunca aconteceu isso.. mas em outro pc com sp2+firefox3 tá dando esse bug, talvez seja algum vírus.. mas nao consegui identificar com o avg nem com adware nem nada.. :( tb to tentando resolver isso sem precisar ter q formatar!

qualquer coisa me manda uma mp

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom,o meu problema eu consegui resolver sim,eu uso a versão 2 do navegador ainda,e tava usando a SP2,mas instalei a SP3 novamente,e depois acabei descobrindo que a extensão do Skype dava esse problema no navegador,então desabilitei a extensão e resolveu,mas no momento meu computador se encontra estragado,meu HD tá ferrado,preciso trocar a placa lógica dele,mas tá difícil de encontrar,nem sei se a versão 3 já foi lançada oficialmente ou se ainda está na versão beta,mas enfim,é isso aí mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso Firefox 3.0 com o XP SP3 em inglês e nunca tive esse problema.

Não confunda com a atualização automática de algumas páginas, por exemplo, Uol, Terra, Globo etc... eles atualizam automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então é isso galera, descobri que o meu problema era a extensão do Skype que causava este BUG, e para resolver eu apenas removi ela do navegador e o problema se encerrou, eu mesmo mudei o título do tópico para que não houvesse mais dúvidas mesmo. Abraço e obrigado a todos que tentaram ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×