Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Marleide

Windowns nao da boot com mandriva

Recommended Posts

Galera o negocio e o seguinte.

Eu ja li tudo quanto foi topico e nao consegui achar uma solução... então ai vai o meu problema.

Eu tenho 2hds onde, 1 eu ja tinha o winxp instalado e o outro era so pra arquivos, ai decidi instalar o linux mandriva nele pra ver que que rolava, bem foi ai q tudo começou...

Tipo quando eu ligo o pc aparece as opções iniciar pelo mandriva ou pelo winxp.. até ai beleza, masssss o WINXP nao da boot ele aparece assim:

root (hd1,0)

Filesystem type unknow, partition type 0*7

chainloader +1

ai nao acontece nadaaaa.... o winxp nao abre.... o mandriva vai lindo.. porém nao consigo editar o grub desta PO.... :angry:

Não sei o que faço pra essa coisa aqui funcionar o winxp, ja li tudo quanto foi topico, quando tento editar o grub aparece a msg..

NAO FOI POSSIVEL GRAVAR

ACESSO NEGADO...

nao sei que que ta havendo gostaria PELO AMOR DE DEUS que alguem me ajudasse!!!:wub:

Eu curto o linux mas no win quem usa é minha irmã ai ja viu né.. rsrs.. ta dando "conflito" uahsuhsa

valeu galera espero que alguem possa me ajudar!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse erro realmente nao conheço

mais pra editar o grub você precisa ser root

pra ser root você precisa abrir um terminal (ou console) e digitar "su" (sem aspas)

depois coloca a senha do root e pronto você é root

agora é so editar o grub "kedit /boot/grub/menu.lst" (sem aspas), o kedit pode ser substituido por outro editor, to partindo do principio q você tem o mandriva com kde (senao seria gedit, por exemplo)

eu tenho +/- a mesma coisa q você

um hd com win

e outro com linux

segue como é meu grub na parte do win

# This entry automatically added by the Debian installer for a non-linux OS

# on /dev/sda1

title Microsoft Windows XP Professional

root (hd0,0)

savedefault

makeactive

chainloader +1

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é.. eu tentei fazer esse root.. mas nao sei onde abro essa coisa ae \/

pra ser root você precisa abrir um terminal (ou console) <

e eu entro como root no configurar o pc.... só que o grub nao dxa editar e minha conf ta assim :

timeout 10

color black/cyan yellow/cyan

gfxmenu (hd0,0)/boot/gfxmenu

default 3

title linux

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux root=UUID=4e5dde9c-9975-4207-8885-cdb8699dbf21 resume=/dev/hdb5 splash=silent vga=788

initrd (hd0,0)/boot/initrd.img

title linux-nonfb

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux-nonfb root=UUID=4e5dde9c-9975-4207-8885-cdb8699dbf21 resume=/dev/hdb5

initrd (hd0,0)/boot/initrd.img

title failsafe

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=failsafe root=UUID=4e5dde9c-9975-4207-8885-cdb8699dbf21 failsafe

initrd (hd0,0)/boot/initrd.img

title windows xp

root (hd1,0)

chainloader +1

agora nao sei o que faço porque a opção do windows aparece na inicializaçao mas nao da boot :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu proxenete, abriu sim o konsole, porém... (sempre tem um porém..rsrs)

eu digito "su"(sem aspas) digito a senah beleza... mas quando do o camando >kedit /boot/grub/menu.lst, da a msg >bash: kedit: command not found. ja tentei gedit tambem e nada... aahh e outra coisinha... eu baixo programas pra linux tipo... baixei "tibia" mas o programa nao consegue instalar.. n sei porque.. ja descompactei o arquivo mas quando abro ele no instalador de software mesmo estando como root nao acha nada pra instalar!!!

to ficando triste com o MANDRIVA :(

se puder ajudar agradeço velho.... mas a minha prioridade é abrir o winxp tb... valeu (Y)

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu proxenete, abriu sim o konsole, porém... (sempre tem um porém..rsrs)

eu digito "su"(sem aspas) digito a senah beleza... mas quando do o camando >kedit /boot/grub/menu.lst, da a msg >bash: kedit: command not found. ja tentei gedit tambem e nada... aahh e outra coisinha... eu baixo programas pra linux tipo... baixei "tibia" mas o programa nao consegue instalar.. n sei porque.. ja descompactei o arquivo mas quando abro ele no instalador de software mesmo estando como root nao acha nada pra instalar!!!

to ficando triste com o MANDRIVA :(

se puder ajudar agradeço velho.... mas a minha prioridade é abrir o winxp tb... valeu (Y)

Compartilhar este post


Link para o post
Compartilhar em outros sites

marleide faz asim kwrite /boot/grub/menu.lst ai o resto é com voce eu não sei muito de dualboot, mais com o kwrite no lugar do kedit voce vai comseguir editar o grub boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

sliing, valeu mesmo pela diaca, eu consegui editar, porém nao mudo em nada, n sei que comando usar pra iniciar o windows, tentei por a mesma conf. que ta no do Proxeneta, e nada... to em panico já .. preciso fazer o windows funcionar... :(

minha conf.

timeout 10

color black/cyan yellow/cyan

gfxmenu (hd0,0)/boot/gfxmenu

default 3

title linux

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux root=UUID=e78a621b-ada3-483a-a67d-aa5bcc76397f resume=/dev/hdb5 splash=silent vga=788

initrd (hd0,0)/boot/initrd.img

title linux-nonfb

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux-nonfb root=UUID=e78a621b-ada3-483a-a67d-aa5bcc76397f resume=/dev/hdb5

initrd (hd0,0)/boot/initrd.img

title failsafe

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=failsafe root=UUID=e78a621b-ada3-483a-a67d-aa5bcc76397f failsafe

initrd (hd0,0)/boot/initrd.img

title windows

root (hd1,0)

savedefault

makeactive

chainloader +1

mas nao inicia o windows, aparece a opção pra iniciar mas quando você da enter nela só fica na tela preta e assim>

root (hd1,0)

Filesystem type unknow, partition type 0x7

savedefault

makeactive

chainloader +1

nao sei mais o que fazer... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
valeu proxenete, abriu sim o konsole, porém... (sempre tem um porém..rsrs)

eu digito "su"(sem aspas) digito a senah beleza... mas quando do o camando >kedit /boot/grub/menu.lst, da a msg >bash: kedit: command not found. ja tentei gedit tambem e nada... aahh e outra coisinha... eu baixo programas pra linux tipo... baixei "tibia" mas o programa nao consegue instalar.. n sei porque.. ja descompactei o arquivo mas quando abro ele no instalador de software mesmo estando como root nao acha nada pra instalar!!!

to ficando triste com o MANDRIVA

se puder ajudar agradeço velho.... mas a minha prioridade é abrir o winxp tb... valeu (Y)

em relação ao jogo voce tem que descompactar

abra o terminal va ate onde esta o jogo (ex: "cd jogo", para acessar a pasta jogo)

e digite "tar xfz tibia811.tgz"

nao tem misterio

na verdade acredito que funcione ate mesmo se voce apertar o botao direito do mouse em cima do arquivo e escolher extrair aqui, mas pelo terminal acho mais garantido.

agora sobre o boot do windows :cool:; realmente nao sei

Compartilhar este post


Link para o post
Compartilhar em outros sites

então proxeneta, ja desconpactei o arquivo e tal, mas o executavel dele nao faz nada, ele tenta abri uma janela mas num vai.... e quando você tenta acha ele no instalador de software nao aparece nada...

valeu por me ajudar cara, nem sei o que estaria sendo de mim sem os cara aqui do forum (Y)

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta o seguinte

pelo terminal, vai na pasta do executavel do jogo

e digita "./[o nome do executavel]"

é so colocar ./ na frente ;)

ja tive esse problema no kde :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
tenta o seguinte

pelo terminal, vai na pasta do executavel do jogo

e digita "./[o nome do executavel]"

é so colocar ./ na frente ;)

ja tive esse problema no kde :D

:( fiz isso que voce falo... mas nao foi .. aparece uns erro vou descrever +- o que aparece

X Error of failed request: GLXUnsupportedPrivateRequest

Major opcode of failed request 145 (GLX)

" " '' 16 (X_GLX Vendor Private)

Serial nunber of failed request : 58

Current serial number in output stream : 59

deve ser algo relacionado a placa de video ??

já to ficando chateado mesmo .. tanta gente que usa linux numa boa.. e eu gosto mas nada ta dando certo :(

Proxeneta...valeu pela ajuda ae... se puder me ajudar com isso beleza..senão dxa queto .. continuar assim vou formata e usa a MER... do windows..

valeu :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

marleide voce já tentol pelo centro de comtrole do mandriva ele é tão bom.

faz asim menuK >feramentas > ferramentas do sistema > configure seu computador >coloque sua senha de root > inicialização > configurar qual o sistema será inicializado,

então voce ve na opção dispositivo de boot, tenta alterar para o HD que esta o windows, na opção gerenciador deinicialização a ser usado veja se não tem algum que não comese com grub ou lilo e escolha ele.

qualker coisa posta ai!

Compartilhar este post


Link para o post
Compartilhar em outros sites
marleide voce já tentol pelo centro de comtrole do mandriva ele é tão bom.

faz asim menuK >feramentas > ferramentas do sistema > configure seu computador >coloque sua senha de root > inicialização > configurar qual o sistema será inicializado,

então voce ve na opção dispositivo de boot, tenta alterar para o HD que esta o windows, na opção gerenciador deinicialização a ser usado veja se não tem algum que não comese com grub ou lilo e escolha ele.

qualker coisa posta ai!

siliing.. tentei ja sim.. mas nao tem outra opção a nao ser o grub.

e agora pra ajudar o meu hd que ta com o win sumiu das midias de armazenamento...

velho .. to desistindo já... acho que vou pro windows mesmo.. fazer o que:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

:confused: coloque iso no canpo de url do konqueror e de enter /boot/grub/device.map

depois posta aqui o que aparuseu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

calma ta quase lá. em qual hd ta o windows /dev/hda ou dev/hdb?

quando você liga o pc ele chama o grub que chama o mandriva? é iso mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

(hd0) /dev/hdb < mandriva

(hd1) /dev/hda < windows

sim, quando ligo o pc vai direto pra tela do mandriva, o grub q manda.

(desculpa demora, servidor tava off)

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom eu acho que você dice ao contrario. mais vamos la, abra o konsole digitu su tigite a senha, já como root, digite ou recorte e cole kwrite /boot/grub/menu.lst para editar o arquivo.

seguinte: na linha default apaga o valor que tiver e coloque 0 em seguida apague a entrada do windows de title windows para baixo e recorte e cole iso

title Windows

root (hd1,0)

makeactive

chainloader +1

map (hd1) (hd0)

map (hd0) (hd1)

agora setifiquese de ter salvo o arquivo asim.

em seguida desligue o computador e torne a ligar. depois posta aqui dizendo o que acomteceu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

timeout 10

color black/cyan yellow/cyan

gfxmenu (hd0,0)/boot/gfxmenu

default 0

title linux

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux root=UUID=e78a621b-ada3-483a-a67d-aa5bcc76397f resume=/dev/hdb5 splash=silent vga=788

initrd (hd0,0)/boot/initrd.img

title linux-nonfb

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux-nonfb root=UUID=e78a621b-ada3-483a-a67d-aa5bcc76397f resume=/dev/hdb5

initrd (hd0,0)/boot/initrd.img

title failsafe

kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=failsafe root=UUID=e78a621b-ada3-483a-a67d-aa5bcc76397f failsafe

initrd (hd0,0)/boot/initrd.img

title Windows

root (hd1,0)

makeactive

chainloader +1

map (hd1) (hd0)

map (hd0) (hd1)

Bom antes de reiniciar vou postar como fico o arquivo. /\ ta ae emcima...

vou reinicia e ja posto o que houve :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá... reniciei o pc e selecionei pra abrir o windows, eis que voltamos a estaca 0.. rsrs

root (hd1,0)

Filesystem type unknow, partition type 7x0

makeactive

chainloader +1

map (hd1) (hd0)

map (hd0) (hd1)

GRUB_

e nao sai disso :( ... acho que nao rolar mesmo dual boot... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

:eek: descupa acho que você dice certo o negocio do hda hdb .

mais eu me enganei era defalt 1 nnão defaut 0 .

voce tentou desviar para o windows no boot?:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

root (hd1,0)

Filesystem type unknow, partition type 7x0 << ta erra o certo é 0x7

makeactive

chainloader +1

map (hd1) (hd0)

map (hd0) (hd1)

... sliing, velho valeu pela ajuda até agora ... tipo, caso nao responda depois das 12:30, é porque vou trampa esse horario, ai te respondo amanha, ou se der hj de noite umas 23hs.. valeu :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×