Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
art-2000

[RESOLVIDO] - Drivers corretos mas nada de som!

Recommended Posts

[RESOLVIDO]

Salve galera, seguinte, o som funcionava corretamente em meu computador até que tive que formatar ele por causa de um vírus. Até aí beleza, instalei todos os drivers (que estavam instalados e funcionando antes), os drivers foram baixados direto do site do fabricante, bom lá no gerenciador de dispositivos ele me diz que tudo está correto, até quando eu vou no gravador de som do windows e gravo minha voz pelo mic, o gráfico mexe de acordo com a minha voz. A única coisa que não sai é o som!:cool:

Sim, eu já testei as caixinhas e fones em outro pc e funciona normalmente!

Bom, depois disso eu resolvi comprar uma placa de som pci e instalar pensando na possibilidade de a placa onboard ter queimado ou um espírito de um mudinho ter se apossado dela:devil:. Pra minha maior surpresa, o pior é que aconteceu exatamente a mesma coisa! :eek::muro: Tudo funcionando certinho menos a *@#$!# do som sair, até o gráfico do som! Eu gravei eu falando no gravador de som, salvei o arquivo e ouvi ele em outro PC perfeitamente.!!! Já olhei na BIOS e tá ativado, já atualizei a bios e nada!

Será que alguma boa alma poderia me dar uma luz, um passe na minha placa talvez? um exorcista? qqr coisa gente!

Nome da Placa Mãe: Gigatrend XP-M8VM800

ID da Placa Mãe: 07/29/2005-K8M800-8237-6A7L1G06C-00

Placa de som onboard: VIA AC'97 Enhanced Audio Controller

Local da placa de som: Barramento PCI 0, dispositivo 17, função 5

--

Tipo de processador: AMD Sempron, 1600 MHz (8 x 200) 2800+

Alias da CPU: Palermo (Venice-256)

001zt9.th.jpg002ib9.jpg003rk9.jpg

Editado por art-2000
Tóico resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Então galera, resolvi o problema! Na hora de editar não achei a opção de colocar [Resolvido] no título, mas beleza...

    Então, o que eu fiz foi baixar o manual da placa mãe, daí como o meu gabinete tem aquelas saídas de áudio frontal, eu liguei e por um milagre o som voltou a funcionar perfeitamente. Um detalhe, é que antes de eu ligar o áudio frontal, fechei com um jumper dois pinos na placa mãe na parte de ligar o áudio frontal (F_AUDIO) aí apenas o lado esquerdo começou a funcionar, daí essa ideia de ligar o áudio frontal. Na verdade eu não sei se nessa parte de F_AUDIO da minha placa tem mesmo que haver um jumper fechando alguma coisa ali, bom, pelo menos no manual da placa eles estão todos abertos. Uma coisa engraçada é que se eu desligar o áudio frontal, o som na parte traseira do pc também para de funcionar. Também pensei na hipótese de ter aberto algum circuito ou coisa parecida por ali e só funcionar fechando. O importante é que está funcionando novamente e..., se alguém souber explicar posta aí pra matar essa curiosidade. Um forte abraço a todos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso resolvido, se necessário o tópico poderá ser reaberto a pedido do autor...

    Dj Rayke

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×