Ir ao conteúdo
  • Cadastre-se
RafaelTartaglia

PC Inoperante após instalar driver de Video

Recommended Posts

Boa Tarde,

Pessoal peguei uma jaquinha pra formatar.

É um Atlhon XP 1700+ com placa mãe K7VTA PRO 2aa5, 128mb dimm, Placa de Video AGP S3 Savage 394-398 16mb.

Tentei tanto com o Win 98, quanto com o Win ME.

O PC formata legal, consegui instalar tudo (modem, rede, etc...).

Com as configurações basicas de video (640x480 - 256cores) ele funciona que é uma beleza. Ao instalar o driver de video (baixei no site do fabricante) e reiniciar como de costume, ele inicia com a configuração de 800x600 - 16bits...

A maquina inicia normal, porém quando você vai fazer qualquer coisa (abrir uma pasta, windows explorer, ou ate mesmo o proprio menu iniciar) a maquina trava.

O mouse continua mexendo porém nao abre nada, nem ctrl+alt+del funciona.

Ja tentei limpar a placa de video, futuquei a bios.. mas nada...

Se eu entrar em modo de segurança ela funciona beleza...

porém em modo normal acontece isso que eu disse...

Ja pesquisei por tudo e nada...

Alguem ja viu algum problema como este p/ me ajudar? :eek:

Lembrando que sem o driver de video instalado ou em modo de segurança ela funciona normal. Ja com driver instalado e em modo normal da pau!

Ja testei mais de 15 drivers, todos fazem a mesma coisa!

Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza RafaelTartaglia...

"Alguem ja viu algum problema como este p/ me ajudar?:eek:"...

Já vi sim Rafael, e tem a ver com a sua S3 Savage, quando você utiliza o driver de vídeo, há o endereçamento de toda a memória RAM (16Mb) que ela possui, já no modo de segurança o Drive utilizado pelo 98/ME será o drive padrão (VGA = 640x480/16 cores), resumo;

subistitua a sua AGP...

FT abraço, cj :cool:

Compartilhar este post


Link para o post
Compartilhar em outros sites
beleza RafaelTartaglia...

"Alguem ja viu algum problema como este p/ me ajudar?:eek:"...

Já vi sim Rafael, e tem a ver com a sua S3 Savage, quando você utiliza o driver de vídeo, há o endereçamento de toda a memória RAM (16Mb) que ela possui, já no modo de segurança o Drive utilizado pelo 98/ME será o drive padrão (VGA = 640x480/16 cores), resumo;

subistitua a sua AGP...

FT abraço, cj :cool:

Amigo eu tb imaginei a mesma coisa..

porém... o cliente afirmou q esta placa funcionava normalmente com win98 antes de formatar...

preciso coloca-la para formatar com o driver...

em 800x600 16bits, que é o que ela fazia antes de formatar!...

rsss...

alguém tem algma ideia?

abraços:mellow:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×