Ir ao conteúdo
  • Cadastre-se
mau_

creativePCI (es1371,es1373) (WDM) Ajuda !

Recommended Posts

galera com essa placa creativePCI (es1371,es1373) (WDM) meu pc tem windows XP sp2 pro. nem precisou de driver instalou automaticamente até ae td bem as o problema eo seguinte na hora de abrir alguma musika pra ouvir ela nao abre fica travando nao sai o som nem do windows nem da musika ja desativei minha placa de som onboard no stup e nada, ja deixei como padrão no painel de controle também e nada nao funciona !

o que pode ser ?

agradeço desde ja xD

:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mau,

Tenho a mesma placa de som, funcionando perfeitamente no XP e no Vista.Sugiro, que a remova do slot e desinstale os drivers.Inicie o Pc novamente mas sem a placa espetada.Baixe os drivers oficiais da placa no site do SoundBlaster.Plugue novamente a placa e instale os drivers baixados no site.Deverá funcionar.

Obs.: Mude o slot de em que ela estava plugada pela primeira vez.Não esqueça, dê uma "limpada" nos contatos com borracha branca e com pincel nos slots.

Caso não encontre os drivers, os tenho aqui.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×