Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
grunge171

[Resolvido] HD não reconhecido

Recommended Posts

Salve, galera!

Antes de mais nada, gostaria de salientar que pesquisei em outros tópicos, para não repetí-lo, antes de postar, mas, nenhum enquadrou-se em minha situação.

Há alguns dias atrás ganhei um HD Samsung 40 GB (não lembro o modelo). A pessoa que doou-me o disco rígido, formatou e o deixou pronto para uso. Ao chegar em casa, configurei o Jumper, conforme instrução no próprio HD, para Slave. O sistema o reconheceu, apesar de fazer confusão na hora de exibir a capacidade do HD.

Eu configuei o Setup, para reconhecê-lo automaticamente. Quando inicializei o Windows, ele aparecia pra mim, mas, pedia que fosse formatado. Não continha conteúdo. Então, peguei o cd de instalação do Windows XP SP2, e tentei formatá-lo a partir dele. Depois de algumas tentativas, consegui formatá-lo em NTFS, contudo, ele não era reconhecido, e tampouco aparecia no sistema.

Obs: MOBO PcChips M756LMR, Intel Pentium III 1.0 GHz

O que faço?

Editado por grunge171

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo esse HD formatado de seu amigo só iria funcionar na maquina dele por causa de seus drives , nao deu na sua maquina porque deu conflito!

Pois bem você disse que formatou na sua maquina e também não deu!??

Tenta formatar usando o FISICO!

abraço

espero retorno!

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce não mencionou que sistema que não reconhece o HD, tipo, se for windows 98, que não tem suporte ao formato NTFS, não vai reconhecer mesmo.

Se for o windows XP, é estranho, se o HD aparece na BIOS e está formatado, deveria ser visualizado pelos windows XP.

Se for o caso, vá no painel de controle, ferramentas administrativas, gerenciamento do computador, gerenciamento de discos e veja se ele não aparece lá e se o espaço aparece como espaço não-alocado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Davidstars, esse meu amigo ele só formatou o HD, deixando-o pronto para uso. Ele não instalou nenhum sistema operacional.

O que é formatar usando o FÍSICO?

Rickg, eu utilizo o Windows XP SP3. Eu fui no caminho que você indicou, ele até aparece lá, mas, diz que não foi reconhecido.

Ontem, um outro amigo meu tentou formatar esse HD através do CD de Instalação do Windows 98. O HD apresentou alguns problemas na hora da formatação, e quando a gente tentou colocar os dois juntos, nenhum dos dois eram reconhecidos. Olhamos o Jumpeamento, e aparentemente estava tudo certo. Talvez, tentaremos re-configurá-lo no sábado.

Alguma dica? :huh:

Editado por grunge171
Erro ortográfico ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então parceiro tente deixar este seu HD como master na 2°IDE e deixa o do SO na 1°IDE

caso nao seja reconhecido passe ele para o mesmo FLAT do hd com o SO so que deixe como slave para ver no que da !

abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai em painel de controle

Ferramentas administrativas

gerenciamento do computador

armazenamento

gerenciamento de disco

lá você encontrará se ele aparece ou não e o que fazer para aparecer

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Valeu, galera!

Tentarei fazer isso assim que sair daqui do trabalho.

Depois venho aqui e coloco o resultado.

Abraços! ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Galera, já descobrimos o que aconteceu.

Meu Slot IDE Primário queimou. (_(

Agora só vou poder usar os 2 HD's juntos, sem o CD-ROM...

Valeu!

Obrigado pelas sugestões!

Abs!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×