Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Amigos

Gostaria de uma ajuda com o Winavi Converter 7. Eu sempre utilizei, sem problemas, esse programa para transformar arquivos com a extensão do Real Player (rmvb) para DVD. Fiz isso inclusive na semana passada.

Ocorre que, há dois dias, tentei fazer mais algumas conversões e o vídeo saiu sem som. Já fiz de tudo, mudei a configuração, alterei as opções, e nada. O programa cria a pasta AUDIO_TS normalmente, mas não adianta. Tentei converter os mesmos arquivos da semana passada, como teste, e permaneceu na mesma. A imagem fica normal, mas nada do som.

O que me intriga é que esse problema ocorreu do nada, sem que eu tenha feito qualquer atualização. Inclusive instalei e desinstalei várias vezes o programa após esse pau e não adiantou. Problema de plugin e/ou codec também não é, porque até semana passada eu fazia as conversões e gravava em DVD normalmente. Alguém pode me dar uma luz?

Obrigado antecipado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei resolvendo o problema do Winavi sem som. Para quem tiver o mesmo problema - vi pelo google que existem outras dúvidas iguais - vou postar o que eu fiz.

No final de semana, o meu filho atualizou o Real Player 10 para o 11. Hoje, como já tinha baixado milhões de codecs e plugins para o Winavi e nada do som, resolvi fazer a operação inversa. Desinstalei o 11 e reinstalei o 10. BINGO! Consegui fazer a conversão do rmvb para DVD novamente com som e imagem perfeitos. Não sei se é algum tipo de bug ou de incompatibilidade entre o Winavi 7.7 e o Real Player 11, só sei que comigo funcionou.

Espero que possa ter ajudado alguém.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Acabei resolvendo o problema do Winavi sem som. Para quem tiver o mesmo problema - vi pelo google que existem outras dúvidas iguais - vou postar o que eu fiz.

No final de semana, o meu filho atualizou o Real Player 10 para o 11. Hoje, como já tinha baixado milhões de codecs e plugins para o Winavi e nada do som, resolvi fazer a operação inversa. Desinstalei o 11 e reinstalei o 10. BINGO! Consegui fazer a conversão do rmvb para DVD novamente com som e imagem perfeitos. Não sei se é algum tipo de bug ou de incompatibilidade entre o Winavi 7.7 e o Real Player 11, só sei que comigo funcionou.

Espero que possa ter ajudado alguém.

Bom eu tbem estou com este problema,valeu pela dica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×