Ir ao conteúdo
  • Cadastre-se
NoTioNLeSS

XP não está iniciando normalmente!

Recommended Posts

Pessoal, hoje eu acordei, fui ligar o computador e ele simplesmente não passa daquelas barrinhas azuis, elas ficam passando eternamente e o computador não inicializa no modo normal. Consegui entrar no modo de segurança mas estou meio perdido em relação a o que devo fazer para ajeitar esse problema.

Alguma solução? Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, pegue o cd do xp, e reinstale ele novamente, corrigindo a instalacao atual, e nao fazendo uma nova instalacao, para nao perder os dados

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre no msconfig e desabilite tudo que estiver para inicializar com o XP, reinicie o micro e confira se entra.

Desabilitei TUDO mesmo e continuou não iniciando =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. Tentei aproveitar algumas dicas, aqui expostas, mas não adiantou. As teclas CTRL+F1 apertadas, simultaneamente, não funcionaram. Na BIOS também não encontrei nenhum opção (...)SCREEN para que eu possa desabilitar.

Assim que inicio o computador, é carregada essa tela azul com a logo da INTEL e demora séculos pra sair dela. Se alguém puder me ajudar em tirar essa tela, agradeço.

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre em modo VGA e desabilite todo no msconfig, reinicie o micro e veja se funciona...

Nao consegui inicializar em modo VGA, da o mesmo problema: as barrinhas ficam eternamente rolando =(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Er, acho que meu gabinete nao tem isso.

Coloquei o CD do XP e mesmo assim nao ta iniciando, só em modo seguro =/

Quando eu inicio o PC em modo seguro nada de Reparar aparece, so de instalar novamente e atualizar.

O que devo fazer?

EDIT: Tem uma luzinha vermelha embaixo, e ela aparece so no comeco das barrinhas, depois ela para.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realizei a reparaçao automatica atraves do boot do CD e tal, e continuou nao iniciando.

E agora? =(

OBS: Agora nem entrar em modo de segurança eu posso, porque fala que nao tem como instalar o Windows em modo de segurança...

Compartilhar este post


Link para o post
Compartilhar em outros sites

MEu xp aparece uma mensagem toda vez q inicia

Erro ao carregar C:\WINDOWS\system32\prdmtdnb.dll

Não foi possivel encontrar o módulo especificado.

Me ajuda ai como resolvo isso???

Compartilhar este post


Link para o post
Compartilhar em outros sites

E awe NoTioNLeSS.

Seguinte cara você consegue chegar reparador do windows via Prompt com o cd do windows Xp?

Caso consiga digite "CHKDSK" (s/ aspas) no prompt para verificar se há erros no disco.

Somente para deixar claro, eu não sou um grande conhecedor de informatica, so estou tentando ajudar, ok?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×