Ir ao conteúdo
  • Cadastre-se

Problemas na inicialização - "City of Heroes"


ichinose

Posts recomendados

daí galera, tenho um Athlon 64, 3200+ com 2.21 GHz, 1GB de RAM, GEFORCE 6200 (BUS AGP 8X) com 256 MB e um problma que já tá me deixando pra lá de chateado. Desde de ontem venho tentando instalar o game City Of Heroes (MMORPG), e toda vez, dps de esperar ele baixar os 2.5 GB (tamanho do jogo) e vou iniciar, aparecem algumas janelas impedindo a execução do jogo. O que mais me intriga é que tenho todos os requisitos pra rodar o game com a configuração da máquina e não to conseguindo jogar.

Segue abaixo o anexo em ordem de aparição das janelas com as mensagens.

Gostaria de ajuda porque tô com o trial account e gostaria muito de testar antes de comprá-lo. :(

valeu mesmo,

Ichinose

post-79264-13884947252682_thumb.jpg

post-79264-13884947253051_thumb.jpg

post-79264-13884947253588_thumb.jpg

post-79264-13884947253957_thumb.jpg

post-79264-1388494725435_thumb.jpg

Link para o comentário
Compartilhar em outros sites

Eu já joguei esse game (ele é bem legal) com uma Geforce 5200. A tua placa deveria rodar ele tranquilo. Você provavelmente já fez isso mas não custa perguntar: você pegou as últimas versões dos drivers da nvidia, as vezes esses drivers que vem com o cd junto com a placa são meio velhos. voce já testou outros games pra verificar se eles rodam? se todos rodarem redondo,as vezes você ta cum algum arquivo corrompido do teu city of herores , alguns dos arquivos das texturas ta corrompido sei la, (de preferência teste games mais pesados q city of heroes). eu tive que baixar o jogo todo do site oficial pra jogar, eles nao vendem o cd mais. nesse caso, voce teria que fazer o download de novo...fazer o q...(sei q é um arquivo com +2Gb.)pelo menos tem resume o download...Pode ser q a placa esteja com defeito tambem...dae a importancia de voce testar outros games que usem openGL.Espero ter ajudado, t+

Link para o comentário
Compartilhar em outros sites

Já sim (Warcraft - Frozen throne e Madagascar) mas a mesma coisa aconteceu. Tipo agora, tava jogando Dota e de repente o jogo se fechou e essa mensagem, de erro apareceu logo dps de reiniciar o pc avisando que o sistema se recuperou de um de um erro grave:

"C:\DOCUME~1\Wilker\CONFIG~1\Temp\WER0687.dir00\Mini061508-01.dmp

C:\DOCUME~1\Wilker\CONFIG~1\Temp\WER0687.dir00\sysdata.xml"

Cara que frustração!!! Help!!!

PS: a máquina já foi formatada várias vezes!!!

Link para o comentário
Compartilhar em outros sites

olá ichinose,

Concordo com o Bomb. Acredito que a tua placa de vídeo pode estar bichada. Se você já formatou a máquina várias vezes, certamentenão se trata de algum software corrompido...você atualizou os drivers de video la no site da nvidia certo?se a tua placa está na garantia, leve ela na loja que eles trocam. testam e, se for defeito mesmo, trocam.Agora se não estive rmais na garantia...talvez seja necessário substituir ela.

Link para o comentário
Compartilhar em outros sites

  • mês depois...

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!