Ir ao conteúdo
  • Cadastre-se

Tela Azul na Instalação Win XP Pro SP2


Mephistofeles

Posts recomendados

Olá...estou com problema de tela azul na instalação do Windows XP Pro SP2, somente acontece quando tento fazer RAID 0 , coloco os HDs corretamente, instalo os driver sata RAID corretamente, tanto MARVELL como MATRIX.Dou o BOOt pelo CD Do Windows Ate´aí vai beleza , quando a maquina vai bootar pelo HD para continuar a instalação do Windows aparece a mensagem: Foi detectado um problema e o windows foi desligado para não causar danos ao computador, STOP 0,0000007B .....e mais outros numeros que agora naumn me lembro.

Já fiz de tudo formatei os HDs troquei de Marca dos Hds, etc. Quando instalo o mesmo CD do windows em um unico HD, sem RAID, ai instala tudo beleza sem tela azul.

Já verifiquei memória, CPU, Temperatura.....

Já fiz Upgrade de BIos , dos drivers,

Será alguma incompatibilidade ? Qual Seria?

Minha configuração é:

Processador Intel Core 2 Duo E6600

Placa Mãe D975XBX2 Intel

Memória Kingstone 2x1Gb

2 Hds sata 2 Sangsumg 160GB identicos

CD DO WIndows XP PRofessional SP2

Placa De vídeo Saphire HD2600XT 256 Mb GDDR3

Link para o comentário
Compartilhar em outros sites

  • 5 meses depois...

Boa noite senhores.

Estou com este mesmo problema, estou tentando formatar um notebook Acer aspire 4530 que está com o windows Vista, e estou tentando instalaro o XP, ele carrega todos os dados do CD, mas quando ele vai para reiniciar e te mostrar o contrato do windows, e posteriormente te dar todas as opçioes de formataçao ele da a tela azul com o erro de STGOP:00000007B

Ja tentei colocar outros cds do Windows, passar o anti virus.

Nao sei mais o que fazer, nao tenho como mexer em memoria e nada, pois é um note e nao tenho essas peças para fazer teste.

achei este site que fala sobre o codigo do erro:

http://support.microsoft.com/kb/324103/pt-br

Segue as configuraçoes do note:

Summary

Product Name

Aspire 4530

Operating System

Microsoft® Windows Vista™ Home Premium , Service Pack 1

Processor

AMD Athlon X2 Dual-Core QL-60

System Memory

2048 MB

Hard Drive

WDC WD1200BEVS-22UST0 ATA Device, 111,79 GB

CD/DVD Drive

HL-DT-ST DVDRAM GSA-T50N ATA Device

Video

NVIDIA GeForce 9100M G

Audio

Realtek High Definition Audio

Network

Broadcom NetXtreme Gigabit Ethernet

Atheros AR5007EG Wireless Network Adapter

HDAUDIO Soft Data Fax Modem with SmartCP

BIOS Version

v0.3322

Battery

4500mAh, LION

Se alguem poder me ajudar serei muito grato.

Obrigado!

Link para o comentário
Compartilhar em outros sites

Seria um problema na memória? estou com um caso similar aqui: a vizinha me veio com o computador dela, que estava reiniciando toda vez que ia iniciar o windows. achei que fosse um problema no sistema, então formatei a máquina (na marra, usando só o disco de inicialização ele não deixava formatar a partição onde tava o xp).

Até aí tudo bem, uma vez que a partição estava formatada, fui iniciar o winXP. ele passa por aquela tela de instalação inicial numa boa (aquela onde escolhemos o disco onde será instalado). após a reinicialização, o windows retoma sua instalação. Porém, depois de alguns minutos a seguinte tela azul aparece...

http://img444.imageshack.us/my.php?image=dsc00656qt8.jpg

Alguma luz aqui, pessoal? a constar, a máquina é bem modesta: pentium 4 800MHz, 512 de RAM, e me certifiquei que o HD não possui problemas. Se for útil obter mais informações, só falar que eu dou uma conferida!

Desde já agradeço por qualquer ajuda!

Link para o comentário
Compartilhar em outros sites

Seria um problema na memória? estou com um caso similar aqui: a vizinha me veio com o computador dela, que estava reiniciando toda vez que ia iniciar o windows. achei que fosse um problema no sistema, então formatei a máquina (na marra, usando só o disco de inicialização ele não deixava formatar a partição onde tava o xp).

Até aí tudo bem, uma vez que a partição estava formatada, fui iniciar o winXP. ele passa por aquela tela de instalação inicial numa boa (aquela onde escolhemos o disco onde será instalado). após a reinicialização, o windows retoma sua instalação. Porém, depois de alguns minutos a seguinte tela azul aparece...

http://img444.imageshack.us/my.php?image=dsc00656qt8.jpg

Alguma luz aqui, pessoal? a constar, a máquina é bem modesta: pentium 4 800MHz, 512 de RAM, e me certifiquei que o HD não possui problemas. Se for útil obter mais informações, só falar que eu dou uma conferida!

Desde já agradeço por qualquer ajuda!

Já tive problemas parecidos, foi só atualizar a BIOS que todos desapareceram.

Link para o comentário
Compartilhar em outros sites

Senhores,

PROBLEMA RESOLVIDO!

Alterei a propriedade Sata mode que estava em AHCI para IDE mode.

E ta indo tudo bem.

Sei que vai perder em performance, até onde eu li da para procurar os drivers da controladora SATA, mas os relatos é de que não fica 100% no XP.

Obrigado a todos que ajudaram!

Link para o comentário
Compartilhar em outros sites

Senhores,

PROBLEMA RESOLVIDO!

Alterei a propriedade Sata mode que estava em AHCI para IDE mode.

E ta indo tudo bem.

Sei que vai perder em performance, até onde eu li da para procurar os drivers da controladora SATA, mas os relatos é de que não fica 100% no XP.

Obrigado a todos que ajudaram!

Droped,

Estou com um caso parecido como você fez essa alteração? você foi a onde na Bios?

Link para o comentário
Compartilhar em outros sites

Aqui a solução do problema não teve nada a ver com o hd. bastou retirar uma placa pci de expansão USB que instalou numa boa :wacko:

Pergunto se podem acontecer problemas, se na bios (e aqui falo de outra máquina) eu desabilitar o modo AHCI para que o cd de instalação do XP reconheça os discos, e depois de tudo instalado, eu reverta a operação. o windows terá problemas em sua inicialização?

Link para o comentário
Compartilhar em outros sites

  • 2 meses depois...

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!