Ir ao conteúdo
  • Cadastre-se

Windows para de Reconhecer Drive de CD-DVD


G@nj@man

Posts recomendados

Amigos,

tenho um drive gravador de DVD e um combo gravando CD e lendo DVD..

Coloquei-os ligados de várias formas na Mobo, tt com ambos no mesmo cabo IDE qd em IDEs separadas, e em ambos os casos ocorre a mesma coisa...

A Mobo os reconhece normalmente na BIOS..

Após o Win instalado ele reconhece um como CD/R e um Como DVD/R sendo que o gravador de CD tb lê DVD e não os reconhece... no principio o DVD/R reconhece os dvds, mas após instalar 1 ou 2 jogos em DVD ele para de reconhecer o drive e do nada o Win diz que foi adicionado um novo hardware e o reconhece novamente, essa apenas como CD/R... sendo que o combo em nenhum momento lê dvds... não sei o que pode estar acontecendo... já reinstalei o XP várias vezes e o B.O. é sempre esse... e inclusive já instalei tb várias versões do XP... :(

Por favor alguém tem uma luz?

Desde já Obrigado a todos..

Abraços.

Link para o comentário
Compartilhar em outros sites

Alguma luz??

Abraços.

Opa!

Verifique os cabos, troque por novos, se possível. Tente tb atualizar o firmware dos leitores... assim como o BIOS da mobo. Tente instalar os leitores separados para saber se o problema continua. E a configuração do jumper, estão corretas? E mais, os jumpers então bons?

Estas rotinas são mais para verificar algum mau contato, pois possivelmente seja isso, já que a mobo reconhece e "depois de algum tempo não reconhece mais".

Espero ter ajudado!

Abraço

Link para o comentário
Compartilhar em outros sites

Opa!

Verifique os cabos, troque por novos, se possível. Tente tb atualizar o firmware dos leitores... assim como o BIOS da mobo. Tente instalar os leitores separados para saber se o problema continua. E a configuração do jumper, estão corretas? E mais, os jumpers então bons?

Estas rotinas são mais para verificar algum mau contato, pois possivelmente seja isso, já que a mobo reconhece e "depois de algum tempo não reconhece mais".

Espero ter ajudado!

Abraço

valeu Marlon...

testei bastante coisa do que você citou, só não atualizei a firm... de resto fiz tudo..

Como a máquina é nova levei pro cara que vendeu as peças pra mim... ele trocou o dvd que era da Lite-on por um da LG e parece q não deu mais zica...

Agora veremos como se comporta...

Muito obrigado Marlon, mas acho q lite-on never more hehehe

Abraços e valeu demais

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!