Ir ao conteúdo
  • Cadastre-se

HD não é reconhecido qnd liga o PC, apenas após sua reinicialização


wellington.chao

Posts recomendados

Bom galera do Clube do Hardware... Meu primeiro post e não encontrei nenhum outro referente com esse meu problema... Desculpe ai se não cumpri alguma regra... Vamos lá...

Tenho um HD ATA Samsung SP0842N 80GB, onde tem 3 partições: 1 de 30GB onde está instalado o Windows XP PRO SP3, outra de 20GB q deixei pra instalar uma versão Linux Ubuntu e o resto para meus dados.

Então quando ligo o computador esse HD não e reconhecido... E após um tempo que passa pelo carregamento do BIOS e aparece essa mensagem:

"FALTA NTLDR"

"Aperte Ctrl+Alt+Del"

Após apertar as teclas solicitadas, o computador reinicia e o HD ATA aparece reconhecido no BIOS e o sistema inicia normalmente.

Algumas observações:

1. Esse mesmo HD teve um problema anteriormente, um pino da placa onde se conecta o Flat Cable se rompeu, o usei desse jeito para fazer o backup dos dados, consegui fazer um backup que funcionou, mas teve parte que não estava acessivo, depois soldei o pino, e consegui acessar as partes que não estavam acessivas. Após, conforme o HD não apresentava problemas formatei, criei as partições e instalei o Windows Pro na partição citada acima.

2. Já tentei fazer uma recuperação pelo CD de instalação do XP, usando FIXMBR e FIXBOOT, passei o CHKDSK, não obtive sucesso.

3. Achando que esse problema não apareceria se instalasse o Ubuntu 7.10, tentei instalar e quando estava acabando a instalação, precisamente na instalação do GRUB apresentou o seguinte erro:

"Impossível Instalar o GRUB em (HD0)"

"A execução de (Grub-Install(HD0) falhou."

"Esse é um erro Fatal."

4. Pensei em atualizar o BIOS. Será que resolveria?

5. Mas minha placa mãe e nova, e acho que o problema não é tanto no BIOS que a versão é de 2007, ou na bateria que não deve estar fraca.

Bom galera gostaria de resolver esse problema. E que o computador iniciasse normalmente. E assim, poder instalar o Ubuntu, ou será que esse problema e mesmo no HD e não tem concerto. Somente um outro?

Conto com a ajuda de todos.

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!