Ir ao conteúdo
  • Cadastre-se

Faça você mesmo. Consertando Placa-mãe


LordMarco

Posts recomendados

Olá pessoal,

Antes de começar, gostaria de esclarecer que mesmo citando placas antigas que já não são quase usadas, quero lembrar que muito do que está aqui se aplica a atuais placas.

Estive dando uma olhada nos fóruns e vi a necessidade de contribuir de alguma forma tendo como base meus trabalhos de bancada. A seguir vão algumas dicas que não consegui em lugar nenhum a não ser pela experiência em bancada bem como alguns conselhos úteis:

* Para trabalhar com manutenção de placas-mãe é indispensável saber e conhecer eletrônica. Não há como um leigo medir tensões numa placa, medir componentes ou analisar um circuito de fonte do processador ou chip-set ou de memória se não tiver conhecimento nesta área, afinal, apesar da proliferação do chip-sets, ainda há muita coisa que pode ser medida somente com o multímetro. Portanto, se você está interessado em aventurar-se nesta área, "tome tento" e faça um curso de eletrônica a primeiro.

* Em bancada preze pela qualidade de seus equipamentos. Compre um bom multímetro, um bom sugador de solda, um bom ferro de soldar ( se tiver condições dê preferência às estações de solda ). Um bom soprador térmico bem como demais ferramentas como alic ates e chaves de fenda. Veja bem, disto vai depender a rapidez, a limpeza e a perfeição do serviço realizado, portanto não poupe gastos.

* Mais um detalhe: compre placas mãe usadas com defeito, pois nem todos os componentes existem à venda no mercado. Procure comprar placas modernas, por exemplo, para K6-2 (Socket 7), Pentium III e Celeron (Socket 370 ou Slot 1), e para Athlon e Duron ( Socket 462 ou Slot A).

Bom tendo visto toda esta preliminar vamos às "receitas de bolo":

1-Teclado não funciona - um dos defeitos mais comuns e que tem me dado muito dinheiro – a princípio verifique se ao ligar o micro ou a placa, as luzes do teclado piscam (em casos em que aparece a mensagem da BIOS indicando erro de teclado). Neste caso há duas situações:

• Não piscam - Teclado não está sendo alimentado. Não há tensão de +5V chegando até o conector do teclado. Verificar fusíveis próximos ao teclado.

• Sim, piscam - Teclado está alimentado, porém não está recebendo os sinais de dados ou clock - Retire os capacitores SMD ligados entre os pinos de clock e dados e o terra. Há casos em que existe um componente parecido com um array ou rede de resistores, mas não o são, na verdade é um array de capacitores com oito "pernas", geralmente com a inscrição "C181" em seu corpo e com a inscrição CA (1,2 101, 102, etc.) ou CN (1,2, etc..) serigrafado na placa. Agora o "pulo do gato", retire ele fora, pois acontece de estes capacitores apresentarem fuga, e desviarem os sinais de clock ou dados para o terra. Beleza, agora ele voltou a funcionar? Que maravilha! Esta dica serve para paralelas e USB.

2- Placas não detectam a memória, mesmo se sabendo que a memória está ok e o conector está limpo - Verifique se a memória está sendo alimentada. Já peguei várias placas em que o transistor responsável pela alimentação da memória estava aberto ou com fuga. Para verificar se a memória está sendo alimentada, meça, com a placa ligada e com a memória no Slot, os capacitores SMD da memória que ficam próximos aos pinos de conexão com a placa CPU, eles são os filtros de +3,3V. Se não houver tensão ou ho- houver uma tensão muito baixa verifique o circuito que alimenta a memória.

3- Procure obter uma placa de diagnósticos do tipo da Soyo Tech Aid, que é mais barata e é uma "mão na roda". Eu comecei somente com o multímetro e minhas manutenções eram limitadas, trabalhava às cegas. A placa não iniciava e só me restava medir as tensões da fonte do processador, da memória e do chip-set. Mas com a placa de diagnósticos, pude ter uma visão do que estava acontecendo no POST e observando onde o processo parava e atribuindo o defeito a este ou aquele componente ou circuito. Portanto procure adquirir uma destas.

4- placas que precisam trocar algum chip-set: dependendo do chip-set, desde que não tenham as pernas muito finas e próximas uma das outras, eu uso o velho soprador térmico da seguinte maneira:

1°- Retire o chip-set suspeito com o soprador térmico

2°- Passo uma solda pelos contatos na placa onde vai ser soldado o novo chip-set, para dar forma arredondada em todos os contatos.

3°- Coloco um pinguinho mínimo de "Bonder" na parte inferior do chip-set novo para fixá-lo na posição correta de soldagem e, com um ferro de solda de 15W (tipo caneta) eu soldo os terminais extremos do chip-set ( das pontas para dar mais reforço na centralização).

4°- Espero uns 2 minutos, e soldo usando o soprador que vai fazer com que os terminais que ficam com um pequeno excesso de solda , envolvam cada terminal do chip-set, daí é só dar umas pinceladas de thinner nos terminais para tirar a sujeira deixada pelo fluxo da solda e tcham tcham tcham tcham!!!!

5- O defeito de perder setup:

Acontece muito com as placas PC - chips M810 procedam da seguinte maneira:

1°- Com o jumper do "Clear CMOS" na posição "NORMAL" meça a tensão em cima do jumper tendo como negativo o terra do micro ou o gabinete. Deve haver + ou - 1,80Volts. Se não houver é por que algo no caminho está impedindo a passagem da tensão. (Primeira conclusão)

2°- Te dando como exemplo a M810, meça a tensão na seguinte ordem: (a serigrafia com o código do componente pode variar de placa para placa e de modelo para modelo)

- Meça em cima da bateria. Deverá apresentar + ou - 3 Volts, indicando que a bateria não está gasta ou sendo "sugada" por algum curto. Caso não haja os 3 Volts e você mediu a bateria fora do circuito e ela houver nada depois do resistor é sinal que o mesmo estava boa, pode ser que o terminal - que faz contato com a bateria esteja oxidado ou sujo. Isto acontece com certa freqüência.

- Meça agora, antes e depois do resistor R330. Não deve haver grandes mudanças de tensão. Se não houver nada depois do resistor é sinal que o mesmo está aberto.

- Se após o resistor houver tensão meça o transistor Q35 apenas no terminal que faz conexão com os diodos em série. Caso não haja tensão entre os diodos e o transistor, é sinal que o transistor encontra-se aberto. Este defeito pode ser resolvido trocando-se o transistor ou retirando o mesmo e colocando um jumper entre os dois terminais mencionados. Tenho feito este procedimento e não tenho retorno de equipamento.

- Aí agora só temos os diodos em série e o Q 36. Se até o anodo do diodo D 16 houver tensão e no catodo não, podem ocorrer duas coisas distintas: Ou o diodo D16 está aberto impedindo a passagem da tensão ou o transistor Q 36 está em curto. Vamos proceder então da seguinte maneira: Com o ferro de solda, levante o lado do transistor Q 36 no qual apresenta um só terminal. Meça a tensão no catodo do D16. Se houver tensão, o Q36 está em curto, se não, o D16 está aberto. Se o Q36 estiver em curto, temos que trocá-lo, não tem jeito, pois ele é responsável pela alimentação da como S quando o micro está ligado.

Acontece também, quando o Q36 entra em curto, da bateria morrer rapidamente. Isso acontece por que o Q 36 regula os 5V da fonte para alimentar a CMOS e estando em curto quando o micro é desligado a bateria não só vai alimentar a CMOS mas toda a linha de 5Volts.

Note que a medida que a tensão vai passando pelos componentes, há uma queda normal de tensão que não deverá ser maior que 1,3 Volts de queda no perc urso compreendido entre a bateria e o jumper. Lembre-se que no jumper deve haver + ou - 1, 80Volts

6- O que seria placa de diagnóstico e como trabalhar com ela? E o que significa POST?

Estas placas servem para mostrar através de um display de 2 dígitos os códigos do POST ( inicialização) da BIOS bem como a inicialização da placa-mãe, e, através de LED’s, indicar o funcionamento da fonte. A placa acompanha manual de utilização para as três BIOS mais comuns, AMI , AWARD e PHOENIX, mas são um pouco limitados. Experimente baixar direto do fabricante da BIOS, os códigos de POST atualizados.

Só tem um detalhe: esta placa de diagnósticos não funciona em placas PC - Chips, entre outras, que tenham os dois conectores de fonte (AT e ATX) ou que só tenha conector AT, pois em tais placas não existe 3,3V no slot PCI (padrão da placa de diagnósticos) sendo necessário o uso de um adaptador com um regulador de 3,3V para a placa, porém tal adaptador não existe a venda no mercado, pelo menos que eu saiba, e nem a própria SOYO me deu solução. Placas que tenham somente o conector ATX, não há necessidade de adaptador, e a placa de diagnósticos funciona perfeitamente.

7- PC - Chips M810D v7,5A, problema no vídeo on board tendo em vista que com uma placa PCI ela funciona bem

Meça os pinos 13 e 14 do conector do vídeo On-Board, com relação ao terra. Na medição deve dar entre 75R e 150 R se derem menos algum componente nesta linha está com fugas ou em curto, geralmente capacitores e diodos daqueles de três pernas. Aí é só seguir a trilha e achar o componente defeituoso. Caso contrário, pode ser a própria saída do chip-set, aí só trocando o "bichinho".

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...
  • 11 meses depois...

Já se faz um ano que não se postam aqui. Vamos trabalhar neste tópico? Vamos colocar fatos e casos reais de consertos aqui, um ajudando ao outro e não apenas a procurar quem originou estas dicas.

Para mim, estas dicas vieram para o lugar certo, pois aqui é o site do Gabriel Torres, o Clube do Hardware. Ainda me lembro que quando connheci este site eu tinha que digitar www.gabrieltorres.com.br.

Gostaria também de cooperar com mais alguma maneira com este tópico, mas quem sabe né? Vamos lá, assim cooperamos com o nosso planeta jogando menos placas no lixo.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Alguns casos que resolvi...

BIOS não salva configuração.

A bios perdia a configução todas vez que era desligado

Motivo: trasistor bem ao lado do conector da bateria responsavel pelo chaveamento com problemas, é so trocá-lo.

Bios não dar Video e nenhum sinal de falha de memoria ou outra coisa.

Motivo: Arghhh! tem 1001 motivos disso acontecer!, é o mais "infernal de todos" :angry: ja vi com problemas no C.I de tensão que fica proximo ao processador, Capacitores ao lado dele também esgotados ou estufados, a propia placa de video com capacitores estufados, Fonte alterada, problemas em relação ao HD,gravadoras ou leitoras de CD/DVD, e até resolda dos chip set muita e o PRINCIPAL NA EPOCA DE INVERNO é umidade nas placas e dentros dos soquetes, jumper da bateria e muita etc.

Processador esquentando nem que coloque uma 'geladeira em cima"

Geralmente é o C.I de tensão da placa mãe ou o processador estar danos internos(as vezes é o diodo dentro quebrado e que não consegue mais medir, em poucos casos da para conituar a usar o processador mas aqui nunca aconteceu! teve que trocá-lo mesmo).

Mouse não funcionava e o cliente falava que "sabia de eletronica" e culpou a placa mãe.

Motivo: mentira! era o mouse, a placa não tinha nada de errado. e fui na onda dele:muro:

quando o problema é na placa as vezes é o fusivel pois nem todas as placa mãe tem o fúsivel portando tem que verificar ou os capacitores smd ligados no conector.

Memoria Frouxa provocando erros

Acontece mais em placas antigas onde uma simples pancada de mão na gabinete faz da "altos" problemas pois os as travas não seguram lateramente apenas impede que elas caiam, as novas não existe mais esse problema.

Com uma agulha, com muito cuidado nos orificios da parte cima dos conectores va entortando de volta os pinos de contatos de cada um onde vera que ele vai ficar visivel no centro do conector, faça em todos sem exagerar pois se não vai apenas piorar, feito isso da para notar que elas estão mais seguras.

bom é isso se eu falar todos que sei, vou digitar o dia inteiro :D

Falou

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...

Gente, To com um problema aqui.

A placa-mãe não está subindo vídeo pro monitor.

ja testei processador, memória, tentei colocar uma placa de vídeo pci nela, que é a minha própria, que funciona perfeitamente, e nada.

Testei 4 fontes diferentes e nada.

O que pode ser?

Eu ligo ela, todos os periféricos dão sinal de vida, menos o monitor...

Me ajuda plz D:

É pra um cliente, pra hoje, e eu so novo aqui no trampo

Segunda semana de trampo e ja não conseguir arrumar um pc é **** T.T

Help me ):

Link para o comentário
Compartilhar em outros sites

  • 7 anos depois...

Boa noite galerinha,

 

Rapaz estou com um probleminha na minha placa-mãe e está impossível de resolver. Será se algum de vocês teriam a solução?

 

Minha situação é a seguinte. Comprei um cooler novo junto com dissipador, fiz a instalação, passando pasta térmica no processador, e quando liguei o PC não bipou nem deu imagem e o teclado e mouse não funcionaram (não ascendiam os leds nem o sensor óptico).
Já realizei o Jump da como, testamos os outros hardwares (processador, meória ram e outros componentes) em outra placa-mãe e estava tudo funcionando perfeitamente. Montamos e remontamos o pc e nada de imagem, bip ou teclaod e mouse...

 

O que poderia ser?
=(

  • Triste 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!