Ir ao conteúdo
  • Cadastre-se

PC travando


dak

Posts recomendados

É o seguinte galera, as configurações do meu pc são

Intel Core 2 Duo E4300 @ 1.8GHz

Gigabyte GA-VM800PMC

Kingston DDR2 1GB

HD 40GB Samsung SP0411N

NVidia GeForce 6200 128MB 32bits

Então, meu pc sempre teve problema com fonte (queima direto) e travamento. Trava (congela, tem que reiniciar) principalmente quando eu jogava alguma jogo por muito tempo ou via vídeos, eu passei a deixar o gabinete aberto e nao sei se por coincidência, ou nao, os travamentos pararam.

Porém hoje a fonte do meu pc queimou de novo (uns dois componentes derreteram - so percebi hj quando fui ligar, ontem funcionava perfeitamente e nao teve cheiro de queimado) , pois bem, troquei a fonte, aproveitei pra limpar a memoria e os coolers e liguei o dito cujo... assim que ele carrega o windows, ele logo trava, nao tenho tempo nem de abrir um programa.

Entrando em modo de segurança ou em modo VGA o problema nao se repete e tudo funciona normalmente.

Alguém sabe o que pode ser?

Grato!

P.S.: Que eu SAIBA, nao tem nd em overclock, mas sou bem leigo em BIOS.

As unicas coisas que carregam na inicialização são o KIS e o Windows Defender.

Link para o comentário
Compartilhar em outros sites

Atualize os drivers. Quando você entra no modo de segurança, o windows carrega os drivers padrão do sistema. Então, como voce mencionou que ele não trava no modo de segurança, pode ser o driver da placa d video, ou a própria placa pode estar com problemas

Tem alguma recomendação para um driver especifico para a placa?

Link para o comentário
Compartilhar em outros sites

Se der tempo (já que trava direto...) altere o driver da placa para o padrão vga, sem ser no modo de segurança. Se depois disso não apresentar problemas, era o driver. Depois, cheque no site do fabricante da placa as ultimas atualizações, ou use os drivers que vieram junto com a placa (caso você tenha).

Link para o comentário
Compartilhar em outros sites

Se der tempo (já que trava direto...) altere o driver da placa para o padrão vga, sem ser no modo de segurança. Se depois disso não apresentar problemas, era o driver. Depois, cheque no site do fabricante da placa as ultimas atualizações, ou use os drivers que vieram junto com a placa (caso você tenha).

Tipo, se eu entro no modo VGA (F8 ao carregar o dos, em vez de colocar "modo de segurança", eu ponho "VGA ativo", o Windows funciona perfeitamente (é assim que eu to usando agora), então acredito que seja mesmo o driver. Vou tentar mudar!

Edit1: Mudei o driver, mas o problema persiste =(

Edit2: No video onboard tudo funciona sem problemas!

O que há de errado com a placa? Alguma sugestao?

P.S.: O computador demora MUITO pra desligar (em torno de 3 ~ 5 minutos )

Link para o comentário
Compartilhar em outros sites

Como você disse que no modo video onboard funciona normal, parece que o problema é a placa de video mesmo. Recentemente um amigo meu tava com o pc travando direto, ele me disse que o técnico literalmente passou uma borracha na placa de video e resolveu o problema. Procure uma assistência técnica para confirmar.

Link para o comentário
Compartilhar em outros sites

Como você disse que no modo video onboard funciona normal, parece que o problema é a placa de video mesmo. Recentemente um amigo meu tava com o pc travando direto, ele me disse que o técnico literalmente passou uma borracha na placa de video e resolveu o problema. Procure uma assistência técnica para confirmar.

Já tinha tentado limpar a placa com borracha, nao resolveu =/

Em outro forum me falaram que pode ser a fonte (genérica) :(

Link para o comentário
Compartilhar em outros sites

É o seguinte galera, as configurações do meu pc são

Intel Core 2 Duo E4300 @ 1.8GHz

Gigabyte GA-VM800PMC

Kingston DDR2 1GB

HD 40GB Samsung SP0411N

NVidia GeForce 6200 128MB 32bits

Então, meu pc sempre teve problema com fonte (queima direto) e travamento. Trava (congela, tem que reiniciar) principalmente quando eu jogava alguma jogo por muito tempo ou via vídeos, eu passei a deixar o gabinete aberto e nao sei se por coincidência, ou nao, os travamentos pararam.

Porém hoje a fonte do meu pc queimou de novo (uns dois componentes derreteram - so percebi hj quando fui ligar, ontem funcionava perfeitamente e nao teve cheiro de queimado) , pois bem, troquei a fonte, aproveitei pra limpar a memoria e os coolers e liguei o dito cujo... assim que ele carrega o windows, ele logo trava, nao tenho tempo nem de abrir um programa.

Entrando em modo de segurança ou em modo VGA o problema nao se repete e tudo funciona normalmente.

Alguém sabe o que pode ser?

Grato!

P.S.: Que eu SAIBA, nao tem nd em overclock, mas sou bem leigo em BIOS.

As unicas coisas que carregam na inicialização são o KIS e o Windows Defender.

Eu colocaria uma fonte mais potente e um cooler maior!! Se ele ta esquentando muito. Talvez seja por isso que ele esteja travando, pois creio eu que isso nao tem nada a ver com problema de drivers, porque quando uma fonte nao aguenta a potencia do pc, a tendencia dela é esquentar bastante, e ai esquenta também o processador. Só uma pergunta, ce ta ligando o monitor na fonte do gabinete ou no estabilizador???

__________________

Link para o comentário
Compartilhar em outros sites

Eu colocaria uma fonte mais potente e um cooler maior!! Se ele ta esquentando muito. Talvez seja por isso que ele esteja travando, pois creio eu que isso nao tem nada a ver com problema de drivers, porque quando uma fonte nao aguenta a potencia do pc, a tendencia dela é esquentar bastante, e ai esquenta também o processador. Só uma pergunta, ce ta ligando o monitor na fonte do gabinete ou no estabilizador???

__________________

Eu monitorei a temperatura e quando trava o processador normalmente ta a 40°C (picos de 45, as vezes).

O monitor ta ligado no estabilizador.

Link para o comentário
Compartilhar em outros sites

Falta de potencia talvez não seja. Eu também uso uma fonte 450w, e olha que eu tenho um Core 2 Duo E4500, nvidia 8500GT e dois HD de 7200RPM, e fica ligado por horas e não trava.

mas a sua sao 450w reais, nao? A minha aqui é generica =/

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Falta de potencia talvez não seja. Eu também uso uma fonte 450w, e olha que eu tenho um Core 2 Duo E4500, nvidia 8500GT e dois HD de 7200RPM, e fica ligado por horas e não trava.

mas eu nao disse que era falta de potencia...a causa pode ser problema elétrico da fonte tb!

Link para o comentário
Compartilhar em outros sites

Não foi esta minha intenção. Procurei eliminar esta alternativa. Claro, o problema pode sim ser elétrico.

dak. Me parece que o problema seja mesmo de aquecimento. Se der, veja a temperatura dos outros componentes, como a GPU.

Talvez uma fonte mais potente ou uma refrigeração mais apropriada minimize os travamentos

Link para o comentário
Compartilhar em outros sites

Não foi esta minha intenção. Procurei eliminar esta alternativa. Claro, o problema pode sim ser elétrico.

dak. Me parece que o problema seja mesmo de aquecimento. Se der, veja a temperatura dos outros componentes, como a GPU.

Talvez uma fonte mais potente ou uma refrigeração mais apropriada minimize os travamentos

Pode ser aquecimento da fonte, porque a dos outros componentes não é não. Já monitorei a temperatura e nao passa de 40ºC (exceto o processador, q tem picos de 45°C).

Link para o comentário
Compartilhar em outros sites

então amigos eu to com um problema parecido

quando eu jogo qualquer jogo a p trava completamente

as minhas configuraçoes sao

2gb de ram kingston

7300GT de 512mb

dual core E2160 1.80ghz, 800mhz fsb

hd 320gb Samsung

fonte Safety view 355W

gravador de dvd simples

as temperaturas com o ventilador do lado do pc sao

eu utilizei o everest para ver as temperaturas

placa-mãe 35º C (95 ºF)

processador 30º C (88 ºF)

Aux 23º C (73 ºF)

GPU 41º C (100 ºF)

Sasung HD321KJ 20º C (68 ºF)

Valores de voltagens

núcleo CPU 1.30 V

Aux 3.76 V

+3.3 V 3.33 V

+5 V 5.56 V

+12 V 10,34 V

No modo de espera +5 V 5.04 V

Bateria VBAT 3.26 V

e eu tava endo uns topicos ai e vi que alguns caras tinhan problema paracido com o meu ai ele aumentaram as voltagens e melhorou

sera que se eu aumenta as temperaturas o meu problema acaba?

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!