Ir ao conteúdo
  • Cadastre-se

Sony VAIO e Vista SP1


Jorge - JB

Posts recomendados

Galera

Depois tentar sem sucesso, instalar o SP1 do vista em meu VAIO CR220, o qual estava cheio de bugs, resolvi reinstalar o o vista e em seguida o SP1, então consegui.

O problema é que diversos aplicativos originais (teclas de atalho e camera principalmente) deixaram de funcionar e os drivers não funcionam com o SP1.

Se alguem já passou por isso e conseguiu resolver, me diga como.

Obrigado!

Jorge

Link para o comentário
Compartilhar em outros sites

Baixei os drivers direto da sony, como já tinha feito em outra ocasião, mas desta vez não funcionou. Os drivers não rodam com SP1.

Se tentar atualizar com os drivers previamente instalados, não atualiza para o SP1.

Talvez a Sony disponibilize novos drivers no futuro. No momento acho que se quiser usar o SP1 (que melhorou em muito a estabilidade do sistema), acho que vou ter que esperar.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!