Ir ao conteúdo
  • Cadastre-se
tairoweb21

Não roda Quicktime nem WMP no Firefox3!

Recommended Posts

pesssoal socorro!! instalei o firefox 3 no meu pc e ele não roda quicktime

nem wmp fica so o som(alias nem som no wmp) rolando e imagem nada.

quando tem sites com videos na tela principal ate vai numa boa

mas quando eu chamo um trailer de certos sites como por ex(omelete)

nem com banda de musica.o que pode ter acontecido??

me ajudem por favor!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem meu caro, Firefox 3 que eu saiba é beta. programa beta é aquele que ainda não está terminado, então eventuais erros são normais e até esperados. Volta pro Firefox 2 e aguarda lançarem o final release do 3.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao é beta nao, ja é a versao final do Firefox 3.

E realmente ta com esse problema.

Tb estou ficando louco de nao poder ver os trailers com o quicktime no Omelete..hehe.

O duro é se for resolver isso só em uma atualizaçao, e demorar. :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

nossa, moh desligado eu soory. Fui ver e já é a versão final mesmo. Bem, então pode ser falha da mozilla mesmo, podem ter lançado essa versão cedo demais, antes de terem corrigido mais coisas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×