Ir ao conteúdo
  • Cadastre-se
CodenameV

Problemas com D-link524

Posts recomendados

Caros companheiros de forum

resolvi montar uma pequena rede wireless aqui em casa essa semana, para deiar em rede além dos dois computadores meu Wii. Enrão pela grande quantidade de tutoriais e guias comprei um D-link 524 acontece que apesar de ter configurado tudo de acordo com os guias do fórum estou tendo uns probleminhas. Não consigo acessar do Wii ou do outro computador. No Wii sequer acha sinal, e no outro PC até acha diz que está tudo conectado e tal mas não consigo entrar em nenhum site, o maior avanço que consegui foi assim que terminar de configurar foi entrar no site da uol, mas nem chegou a terminar de carregar que a conexão foi "cortada".

Gostaria de alguma ajuda por favor, obrigado =D

Compartilhar este post


Link para o post
Compartilhar em outros sites

ATUALIZAÇÃO:

Cosegui resolver os problemas quanto a conexão,agora estou com outro problema, a rede está instavel, o sinal cai toda hora. já atualizei o firmware mas não adiantou. Vi um tópico sobre esse problema mas é para o modelo 624, se alguém iver alguma ideia para o 524...

E uma pergunta, vi vários topicos sobre firmware e tal, mas fiquei com uma dúvida, á algum problema instalar de uma versão diferente? Ex: o meu está escrito B4, tem problema utilizar o C?

Compartilhar este post


Link para o post
Compartilhar em outros sites
ATUALIZAÇÃO:

Cosegui resolver os problemas quanto a conexão,agora estou com outro problema, a rede está instavel, o sinal cai toda hora. já atualizei o firmware mas não adiantou. Vi um tópico sobre esse problema mas é para o modelo 624, se alguém iver alguma ideia para o 524...

E uma pergunta, vi vários topicos sobre firmware e tal, mas fiquei com uma dúvida, á algum problema instalar de uma versão diferente? Ex: o meu está escrito B4, tem problema utilizar o C?

Olá amigo,

Esses roteadores são meio chatinhos de se fazer funcionar perfeitamente, tanto o 524, quanto o 1310. O que você tem que fazer é ir testando as opções, tente mudar de canal, coloque para trabalhar apenas no modo G, tente mudar a taxa de transmissão, é difícil dizer exatamente o que acontece.

Quanto ao firmware, você tem que atualizar para o da sua versão, se o seu é de revisão B, você atualiza pra B. Existem roteadores de revisões diferentes.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!