Ir ao conteúdo
  • Cadastre-se
erfmedeiros

X800 XT AGP 8X versus 8600 GT Fatal1ty PCI-E 16X@4X...

Recommended Posts

Alô pessoal...

É o seguinte, estou usando uma placa de vídeo ATI Radeon X800 XT da marca Unika (é chinesa, também nunca tinha ouvido falar), no slot AGP em 8 velocidades, o chip é o famigerado R420, com 256Mb DDR segundo o Everest de 256 bits rodando a 351MHz, clock efetivo de 702MHz e banda de 21.9Gb/s.

Minha configuração é um:

Pentium 4, 3.06GHz

numa placa Asus P5VDC-X

com 2Gb de memória DDR2 - 533MHz,

HD 250 Gb

monitor ligado na placa pela saída DVI

Apesar da memória DDR, nos últimos 18 meses eu usei essa placa pra jogar satisfatoriamente todos os jogos da série Battlefield (1942, 2, 2142, etc...) com quase tudo no high exceto AA e AF que nunca me fez tanta falta... Pra jogar na internet eu até deixava tudo no low pra melhorar a performance... Enfim, rodei de tudo sem problemas...

Na última semana, depois que atualizei o driver da placa de vídeo (acho que foi coincidência) meu computador começou a travar (congelar), na maior cara de pau, sem nenhum aviso, durante QUALQUER jogo... Até jogando Real Race e Dream Match Tennis ele congela após dois ou três minutos de jogo. Ao ponto de ter que resetar e em alguns casos segurar o power até ele desligar. Em alguns casos o catalyst recuperava o sistema e voltava numa resolução mais baixa do monitor, mas aí se eu não desligasse rapidamente o computador ele travava de vez.

Tentei desinstalar os drivers e não adiantou. Como não há travamento (até agora) em jogos não 3D como Age of Empires 2, comecei a suspeitar que minha boa e velha X800 de guerra estaria me abandonando.

Consegui então um bom negócio em uma GeForce 8600 GT Fatal1ty com 256Mb DDR3 que eu acho que todo mundo já conhece. O grande problema é que ela é PCI-Express e minha placa mãe (Asus P5VDC-X) tem um slot PCI-Express 16X que só roda em até 4X.

Minha grande dúvida é: qual das placas teria melhor desempenho? A X800 XT 256mb DDR no AGP 8x ou a 8600 GT 256mb DDR3 no PCI-E 4x?

Gostaria de ter que evitar trocar o sistema inteiro pra poder trocar de placa, essa é a verdade. Porque se eu for trocar a placa mãe, lá se vai o processador que já é antigo. De quebra lá se vai a memória que ainda é 533...

E se o desempenho da X800 viesse a ser melhor ou equivalente que o da 8600 em 4x (eu até acho que não, pelo menos eu ESPERO que não), eu bem que tentaria ficar com ela e resolver o problema.

Enfim... Que fazer? :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

A 8600GT.

Mais qualidade de imagem, a X800XT era uma baita duma placa, mas já teve seu tempo..

Mais ou menos assim quando a 8600GT saiu:

6800GT < X800XT < 7600GT < 8600GT.

Diferença pequena, mas a série 8 melhorou bastante com drivers novos, e essa 8600GT aí é overclockada.

Mas você tem certeza que é a VGA e não a fonte que tá indo pro brejo ?

X800XT + P4 força bem a fonte.

Sobre usar uma 8600GT em PCI-E 4x não tem galho, não haverá perda de desempenho. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como assim não há perda de desempenho? É a mesma coisa usar em 4X e em 16X?

Pode até ser que o problema seja a fonte, mas o Catalyst iria conseguir recuperar o sistema se fosse esse o caso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como assim não há perda de desempenho? É a mesma coisa usar em 4X e em 16X?

Pode até ser que o problema seja a fonte, mas o Catalyst iria conseguir recuperar o sistema se fosse esse o caso?

Nops, tá longe de ser igual, mas a 8600GT é uma placa de baixo desempenho e não usa toda a banda do 16x, mal deve usar a do 4x, por isso não perde.

Mas se você colocar uma 8800Ultra no 4x ela vai perder desempenho pra caramba.

O Catalyst é complicado.. pode ter acontecido que a fonte começou a ficar ruim junto com a atualização do driver (rapaz de sorte você !). Eu tentaria um driver ômega (na minha X850 eram os melhores), e sempre ao trocar driver você tem que desinstalá-lo, você fez isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uitcha...

Foi mal aê a demora...

Então... 8600 não é tão baixo desempenho assim. Vamos dar uma colherzinha de chá também...

Sempre desinstalo tudo antes de reinstalar driver novo... E eu tentei o driver omega... Meti um overclock violento... Bastou tirar e limpar a placa (como não pensei nisso antes?) que ela voltou a funcionar normalmente. BF2, aqui vou eu...

Aliás... Santa x800 overclocada hein? Quanta diferença...

Quando a 8600 chegar, eu falo dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×