Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
guitarro17

Problemas com arquivos ISO no desktop

Recommended Posts

O problema é o seguinte, eu tinha instalado o Virtual CD v7 para ler imagens de CDS, daí resolvi instalar o Daemon Tools. Até aí tudo bem, funciona 100%, só que eu percebi que se eu tento clicar em algum arquivo ISO na area de trabalho com o botao DIREITO do mouse da um erro no EXPLORER e o EXPLORER fecha. O mesmo acontece se eu tento copiar, recortar, deletar. O estranho é que abrir os arquivos com o WINRAR eu consigo normalmente ,extrair também. E o problema não é só com esses arquivos porque qualquer arquivo ISO que eu crio no DESKTOP acontece isso. E se eu crio esses arquivos fora do DESKTOP (por exemplo, nos meus documentos) isso não acontece... o que pode ser isso? q loucura...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah, outra coisa, já tentei desinstalar os dois, instalar só o daemon tools, já fiz a restauração do sistema e nada adiantou =(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão tenta fazer o seguinte, o problema pode ter ocorrido durante a instalação do daemom....tente fazer a reparação do win xp pelo cd de instalação, antes faça backup das coisas mais importante que voce tem na maquina, caso não de certo o processo...a famosa formatação ira te ajudar.....

espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

tipo, eu tentei a restauração sem o CD e não funcionou, será que com o CD irá funcionar?

Aí tá outro problema, estou com meus drives de CD/DVD estragados huahuahua

Mas vou tentar ajeitar.... mas, fora isso, não tem outra solução será? Será que isso não pode ser algum virus? Acho que não né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×