Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
luciorss

Driver ProSavage DDR _ Win98 _Dx9

Recommended Posts

Queridos amigos,

Tarde boa.

Eu preciso do driver certo para instalar no meu PC.

Eu instalei o driver no Windows 98 e o video começou trabalhando normalmente.

Depois disso, eu instalei os Directx9.

Agora, quando eu começo o Windows 98, uma mensagem é de erro é mostrada dizendo que o driver está errado.

Você poderiam me ajudar a resolver esse problem, indicando o driver correto para trabalhar em Windows 98 com directx9?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros amigos,

boa tarde.

Baixei o arquivo indicado mas ainda nao deu certo.

Vai ser preciso achar outra solução.

o directx 9 acusa que o driver nao foi testado pelo WHQL (Laboratorio de Qualidade de Hardware do Microsoft Windows) (Estaria certa a tradução?)

Se vocês puderem me ajudar com a solução desse problema, eu agradeço.

Abraços.

Lúcio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me desculpe se voce ainda acredita na Microsoft e no coelhinho da pascoa.Mas se voce ficar catando driver testado e aprovado pelo WHQL, vai ficar a vida toda caçando a arca de noé, desabilite isso e passe a instalar os drivers que os fabricantes do hardware fornece.

Boa sorte.

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites
Me desculpe se voce ainda acredita na Microsoft e no coelhinho da pascoa.Mas se voce ficar catando driver testado e aprovado pelo WHQL, vai ficar a vida toda caçando a arca de noé, desabilite isso e passe a instalar os drivers que os fabricantes do hardware fornece.

Boa sorte.

adcarvalho

Caro amigo,

valeu pela dica.

Preciso da seguinte solução: video e som funcionando normalmente;

Quando instalo o windows98 e depois os drivers do CD da placa mãe, o video funciona normalmente; já para o som, aparece mensagem dizendo que é preciso instalar o DX 8 ou superior.

Aí o directx 9.0 foi instalado. Depois disso,o som funciona normalmente. Porém, o vídeo não. Na inicialização, quando vai aparecer o papel de parede, a tela do monitor fica preto e o led do monitor acende/apaga. Ai eu reinicializo o pc. na proxima inicialização acusa que o driver está incorreto.

Teria uma forma de o video e o som funcionarem normalmente?

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse seu video é onboard ?? Qual a placa mãe ?? Se for off board qual é a placa de video ?? Outra questão, como está a frequência de atualização da tela do monitor ??

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

a placa é onboad. E a placa-mãe é uma P4VMM2

No programa de instalação dos drivers da placa aparece P4VMM2-8.1.

Fiz alguns testes:

restaurei os arquivos de sistema (win.ini;system.ini) e o registro.

também configurei a aceleração de hardware para "Nenhuma".

A taxa de atualização do Directx (DirectDraw) foi configurada para 40(valor mínimo)

A taxa de atualização em "Propriedades de S3 Graphics ProSavageDDR" foi configurada para "Padrão do adaptador"

Mesmo assim só aceita 16 cores. acima de 256 cores, quando vai inicializar a tela fica preta e o led acende/apaga.

teria uma solução pra esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta baixar todos os drivers no site da ECS que eles bem atualizados, já verifiquei pelo site da VIA para conferir, mas tenta reinstalar o DirectX 9, e os drivers depois dele já instalado. Fiz um teste com meu pc, colocando ele fora de frequência e reiniciando, ele faz o post e quando vai inicializar

o Windows dá a tela preta com o led piscando mas aparece uma mensagem na tela do monitor acusando o erro na frequência de atualização da tela. voce já verificou se existe driver de instalação para seu monitor ?? Não podemos esquecer que depois do Win98 muita coisa nova surgiu e muito

dispositivo que ele não instala no Plug and Play.

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

sobre o driver de monitor, foi instalado o driver do CD que veio com o monitor.

Uma solução seria instalar o Windows 98 de novo...

Queria saber se é possível instalar o Directx parcialmente. (Não instalar os recursos de vídeo).

sem o Directx funciona o vídeo, mas o som não.Aí quando instalo o directx9. o som funciona mas o video não.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente, nunca experimentei, faça essa experiência, tente reinstalar

o 98 e desmembrar o DirectX, sem instalar a parte de video para ver se o

audio funciona, mas o video vai ficar sem os recursos do DirectX. Faça a

experiência e poste o resultado.

Boa sorte.

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite.

obrigado pela ajuda!

então, como posso desmembrar o Dx do Windows? Quando o mesmo é instalado, não vejo opções

de nao instalar recursos do video. Será que é porque instalo junto com o PowerDVD?

esses dias reinstalei o Win98. Tava funcionando normalmente (exceto o som que nao grava sem

o Dx8 ou 9). Aí fui mexer no Dx que o windows instala automaticamente (acho que é o Dx6).

depois que fechei esse Dx fui reiniciar o PC e o video apresentou o mesmo problema. Isso

ajuda a achar o problema?

Nao é só o Dx9 que dá problema.

Até.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×