Ir ao conteúdo
  • Cadastre-se

HD velho em máquina nova


affalcao

Posts recomendados

O HD não é detectado na máquina nova? dá alguma mensagem quando não entra, o micro reseta e fica em um loop ?

Ele é detectado, mas diz q falta um arquivo "NTLDR".

Os modelos da placa mãe seriam úteis também...

a antiga é uma asus p4s333 e a nova uma gigabyte GA-M61SME-S2L

O Windows de fato não irá ser iniciado corretamente caso a pessoa o instale num computador de configuração totalmente diferente do novo computador.

Você deverá ligar o HD na placa Gigabyte e efetuar a instalação do Windows a partir do novo computador.

Tentei colocar o hd formatado nesta máquina, mas acho q deu "disco sem sistema"

Link para o comentário
Compartilhar em outros sites

correto, se foi formatado esta sem sistema, abios reconhece ele normalmente?? a makina liga normal ou nem liga?? pode ser simplesmente conflito entyra o hd e um drive de cd ou dvd que você tenha, aconselho a retirar todos os jumpers do hd e do drive (ou drives) e entrar na bios pra ver se reconhece e colocar o hd como master( se preciso inverta a posição no cabo, passe de um conector para outro) isso deve resolver o conflito.

Link para o comentário
Compartilhar em outros sites

O que ocorre e que você instalou o hd e uma maquina e esta tentando usa-lo em outra, xp trabalha com uma coisa chamada hdl (em bom portugues lista de compatibilidade hardware), com a instalação so funciona com equipamento com hardware iguais.

Nada a ver... Tirei meu HD Ata Master da minha máquina com MB asus Proc AMD, e coloquei na máquina do meu irmão também como Master com MB Gigabyte e Proc Intel e ligou perfeitamente... !!!

Link para o comentário
Compartilhar em outros sites

Nada a ver... Tirei meu HD Ata Master da minha máquina com MB asus Proc AMD, e coloquei na máquina do meu irmão também como Master com MB Gigabyte e Proc Intel e ligou perfeitamente... !!!

Tem a ver sim. Provavelmente ambas as placas tinham chipset VIA, daí o porquê de um ser aceito no outro.

Link para o comentário
Compartilhar em outros sites

Esse problema acontece quando voce coloca um HD com sistema operacional de um computador com placa-mãe de chipset diferente em outra MB. voce tem que reinstalar o sistema operacional para que atualize os arquivos referentes ao chipset.

Se já fez isso e continua dando problema, veja meu relato abaixo:

A minha segunda máquina, é um Athlon 64 em uma placa-mãe Asus M2N-SLI Premium. Um dia desconectei o HD principal, com windows XP, e conectei um outro só para formatar. Dei boot pelo disquete e formatei.

Quando voltei e conectei o HD principal (um Samsung de 120GB), dava essa mensagem "faltando NTLDR"...como o HD estava intacto, nada tinah acontecido, desconectei e conectei de novo para ver se era problema nos cabos. Mesma mensagem.

Aí desconectei os outros HD's (um IDE e um SATA) e deixei só esse HD. Aí o Windows XP entrou normalmente.

Depois liguei os outros HD's e voltou ao que era antes.

Parece que a BIOS se perde, se voce desconecta o HD principal, aí ela toma como sendo um dos que estav já ligados, como se ela pensasse que voce conectando o HD que tem o sistema operacional por ultimo os outros é que são os principais aí procura o boot nos outros que não foram desconectados.

Link para o comentário
Compartilhar em outros sites

affalcao...

esse seu problema pode ser devido algumas coisas...

1°: esse arquivo "NTLDR" é simplesmente um arquivo que fica dentro da partição do HD, não fica dentro do System32 não, ele serve para reconheçer e iniciar a partição, por isso que o sistema da esse aviso de erro, porque ele não consegue iniciar a Unidade do Sistema.

2°: É bom que você instale o WINXP no PC novo direto.

3°: Caso esse problema continue, seu HD velho deve estar com algum problema, algum cluster danificado, o que pode causar a ruim instalação do OS,

4°: Coloque o HD velho como Slave e formate pelo Sistema Normal, Não pelo BOOT do CD de instalação do SISTEMA.

Link para o comentário
Compartilhar em outros sites

Desliga o DRive de CD ou DVD deixa só o HD se funcionar o problema deve ser conflito entrte o drive e HD deixa o HD em Master e o Drive em Slave ou cada um em um cabo separado.

Se não resolver, entra com o boot do 98 ou outro e formata o HD por ele, pode ser o Partition Magic se tiver é ate melhor.

Link para o comentário
Compartilhar em outros sites

Como eu falei, se você instala um hd em um micro e o leva para outro com hardware diferente(chipset, controlador de audio e etc), o sistema não carrega corretamente, ao copiar o ntldr você mascarou o reconhecimento da partição poremquando começa o carregamento de drivers o micro reinicia, so uma duvida porque o hd foi instalado emoutra maquina e não na que vai ser usada.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!