Ir ao conteúdo
  • Cadastre-se

HD Maxtor parou de acessar dados


Skelton

Posts recomendados

Tenho um HD Maxtor 160G que, de repente, parou de acessar os dados.

No inicio, quando vai carregar o GRUB, fica um tempo pensando e aparece ERROR 15(FILE NOT FOUND), que é falta de arquivo para iniciar os sistemas.

Instalei o HD em outro pc, e reconheceu a marca, mas não acessou os dados. Iniciando o pc com kurumin ou knoppix, live cd, eles reconhecem o hd, reconhecem as partições certas do linux, mas não acessam nenhum dado interno.

Não é problema de cabo, porque ja troquei e continua a mesma coisa, nem de encaixe na MB porque usei outras conexões e continua a mesma coisa.

Não é problema de outro hardware, porque o hd apresenta o mesmo problema em outros computadores, e outro hd funciona normalmente no meu computador. Ou seja, seja la o que for, é do HD mesmo.

Não consegui ainda instalar outro hd e, a partir do novo, usar algum programa pra tentar arrumar isso.

Alguem tem pelo menos alguma ideia do que poderia estar errado?

Alem disso, alguem conhece em Curitiba uma boa empresa onde eu possa levar esse HD pra (tentar) consertar, caso não tenha mesmo solução "caseira"?

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!