Ir ao conteúdo
  • Cadastre-se

configuração do 2640b


dianatan

Posts recomendados

Tchê, é tudo automático, só que demora um pouco na primeira vez que tu conecta os cabos todos, é uns 10 a 15 minutos. O modem reconhece tudo desde a velocidade e tipo de adsl.

Dá uma olhadinha nas figuras q deixei no forum e veja se consegue acessar o seu brinquedinho.

Abraços

Link para o comentário
Compartilhar em outros sites

  • mês depois...
  • Membro VIP
e tudo automatico o *******, eu custei conectar me na internet.

agora ainda ta ip automatico porque se eu mesmo colocar o ip num da.

Realmente esse tal de wizard na primeira página, pedindo por um next, não serve pra nada (_(... affff...

E também disable dhcp server, em lan tb ele deveria adivinhar que você quer ip estático...

Manual tb é algo assim totalmente dispensável :rolleyes::P...

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
:confused::confused: gentee precisoo saber como configurar o modem 2640b tentei configurar ele parece um pouco com 500b mas tem algumas partes diferentes sera q alguem pode me axiliarr????????

Resete ele pras configurações de fabrica... rode o wizard na primeira página do 192.168.1.1, que ele vai pegar o teu PVC (config de VPI/VCI) automaticamente... em seguida você vai escolher qual o teu protocolo de conexão... você não disse mas é 99% de chance de ser PPPoE... na sequencia enter com teu usuário e senha, marque keep alive tb... vai pedir pra configurar a rede sem fio, habilite e dê um nome pra ela... vai terminar wizard e vai rebootar o modem... pronto! :lol: Só entre novamente no 192.168.1.1 vá em wireless, no botão security... e "coloque uma senha" na rede sem fio que por padrão fica aberta...

Link para o comentário
Compartilhar em outros sites

Bom dia Srs,

Comprei ontem este modem, acessei normalmente o 192.168.1.1 só que faço as configurações como em outros tópicos, só que na parte do wizard onde tenho que habilitar o ENABLE NAT e ENABLE FIREWALL, essas 2 opções ficam cinza (sem acesso a caixa para habilita-los), terminando o processo, sem habilitar ele reboota o modem e quando volta clico na minha conexão para usa-la e o mesmo dá a seguinte mensagem: ESTABELECENDO CONEXÃO ATRAVÉS DE MINIPORTA WAN (PPPOE) e apos diz que não consegue conectar.

A conexão dos cabos estão normais, quando testei com outro modelo de modem consegui conectar normalmente.

As luzes de POWER fica verde; STATUS fica apagada e de vez em quando pisca; DSL fica acesa; WLAN fica acesa; LAN fica acesa o que eu conectei (cabo de rede direto da minha placa de rede); INTERNET fica apagado...

Outra pergunta, esse modem funciona no modo bridge e router??

Quem puder me ajudar, ficaria muito agradecido...qualquer coisa pode me add no msn

[email protected]

Link para o comentário
Compartilhar em outros sites

Galera, também to me batendo com esse modem.

Estou á ponto de fechar contrato com a Brasil Telecom por isso.

Segue abaixo meu problema.

Modem DLink DSL 2640B

Luz de wireless = ok

Luz de status = ok

Luz de dsl = OFF

e a outra (q não lembro o nome) também off.

Já fiz de tudo nesta *****!

To tentando configurar, mas por conexão em WEIRELESS não á CABO.

Já liguei, já briguei, já corri atrás de links de como resolver, até levei para casa um passo-a-passo e novamente não funcionou.

To achando que é a linhas adsl q não está chegando em meu telefone.

Prq, se tivesse, o modem encontraria a adsl sozinho, correto?

Vai fazer uma semana q tá instalado (comprei até filtro de linh p o tel) e NADA!.

Brasil Telecom: Ahhh... mas ae o senhor estará fazendo quebra-de-contrato senhor!...

Rodrigo: Quem tá fazendo querbra de contrato são vocês que não tem competência para trazer adsl á minha casa, quem deverá pagar multa por quebra de contrato são vocês á mim...

Se eu não conseguir, essa será minha conversa com o pessoal da brasil telecom!

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Galera, também to me batendo com esse modem.

Estou á ponto de fechar contrato com a Brasil Telecom por isso.

Segue abaixo meu problema.

Modem DLink DSL 2640B

Luz de wireless = ok

Luz de status = ok

Luz de dsl = OFF

e a outra (q não lembro o nome) também off.

Já fiz de tudo nesta *****!

To tentando configurar, mas por conexão em WEIRELESS não á CABO.

Já liguei, já briguei, já corri atrás de links de como resolver, até levei para casa um passo-a-passo e novamente não funcionou.

To achando que é a linhas adsl q não está chegando em meu telefone.

Prq, se tivesse, o modem encontraria a adsl sozinho, correto?

Vai fazer uma semana q tá instalado (comprei até filtro de linh p o tel) e NADA!.

Brasil Telecom: Ahhh... mas ae o senhor estará fazendo quebra-de-contrato senhor!...

Rodrigo: Quem tá fazendo querbra de contrato são vocês que não tem competência para trazer adsl á minha casa, quem deverá pagar multa por quebra de contrato são vocês á mim...

Se eu não conseguir, essa será minha conversa com o pessoal da brasil telecom!

Tá certo teu VPI/VCI?? Se não tiver certo isso, não sincroniza, e não "pega o sinal da adsl"... rodando o wizard deveria encontrar automaticamente (no caso da BrT é 0/35 no brasil inteiro, menos no RS)... Testa com outro modem tb, e se tb acertado isso não der sinal, simplesmente não tá chegando :P...

Configurar o modem pela rede wi-fi (aberta) não é muito recomendavel (alguns modelos não permitem isso), mas não tem problema nenhum e funciona do mesmo jeito... tb procure habilitar a segurança se você não quiser virar "provedor de internet gratis" pros teus vizinhos :P:rolleyes:

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Bem... fui tentar conectar em discada na linha, não consegui; e aparece uma mensagem dizendo que o loop da linha ta muito alto. Isso quer dizer que tá chegando sinal adsl na minha linha?

nada a ver (discada é discada e adsl é adsl :P) isso você resolve nas propriedades de país do modem dial-up, coloque Estados Unidos que deve resolver :P... no entanto, pode ser sinal de alguma doidera nessa linha, que talvez esteja bloqueando teu sinal da ADSL... e por falar em bloquear... você por algum acaso do destino não tá com o micro filtro ligado no modem, não é :rolleyes:?!?!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!