Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
thiegop

Windows xp reconhece somente 1.98 gb de ram

Recommended Posts

Boa tarde, Estou com o seguinte problema:

Tenho um computador com a seguinte configuração: placa-mãe Intel DP35DP(Som e rede Onboard) e processador Quad 2 Core Q6600, Placa de Video Ati Radeon 2600 Pro HD Pciex de 512MB DDR2, HD de 320 Gigas, e 1 Par(2X1GB Ram) memória da Kingston.

Meu problema é o seguinte, tenho 2GB de ram, mais o windows só reconhece 1.98 GB. porque isso acontece? Não tenho video on-board!! Tem alguma coisa que possa desabilitar para que o windows reconheça os 2GB ram redondo? O que será que está "roubando" a memoria do pc?

Aguardo retorno...

Editado por thiegop
Quero ser avisado qndo respoderem

Compartilhar este post


Link para o post
Compartilhar em outros sites
Primeiramente, onde você viu que está reconhecendo somente 1, 98? propriedades do sistema?

Sim, em propriedades do sistema, e meu processador é quad core 2.4 ghz e só aparece dois cores de 2,4 ghz, não deveria aparecer 4??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em propriedades do sistema isso acontece mesmo.

O melhor é verificar com programas específicos que reconhecem o hardware, como o Everest, o CPU-Z. Ou pelo setup da máquina, pois lá também mostra a quantidade correta.

Por exemplo, se você tivesse só 1 GB de RAM, poderia mostrar 0,99 GB. Isso é normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×