Ir ao conteúdo
  • Cadastre-se
sp4i

problema mto estranho com monitor

Recommended Posts

eai pessoal

estou com um problema muitoooo estranho

primeiramente tenho um monitor LCD 17 AOC 716Sw e uma GForce 7200

Estava mexendo no pc normal até que desliguei pra colocar uma placa de TV da PixelView e quando fui ligar novamente não apareceu mais imagem no monitor.

o que fiz pra tentar resolver o problema? "que ainda nao foi resolvido"

1: já retirei a placa de TV

2: já zerei a bios

3: já retirei vga e passei uma borracha

4: já tirei os conectores da fonte

5: já desinstalei o driver

Bom, fiz tudo isso mas nem precisava, porque eu tenho um outro monitor aqui CRT antigo e liguei no PC e funcionou normal, tanto que estou aqui no forum vendo por ele e o LCD AOC eu liguei no meu notebook e apareceu as imagens normais.

Dá pra entender?

Me ajudem ai por favor!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

problema resolvido:

É problema com monitor, nao tem nem 1 mes que comprei este AOC 716Sw

Agora esta aparecendo imagem, foi só inverter o cabo de conexão e funcionou, mas deu uma tela branca antes com linhas verticais coloridas no canto da tela. Acho que pode ser magnetismo, tirei as caixas de som do lado do monitor e vou ver se não da isso mais. Se nao qualquer coisa ligo na AOC.

Abraço a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×