Ir ao conteúdo
  • Cadastre-se

Ajuda por favor


h0stage

Posts recomendados

Boa noite, sou novato aqui e gostaria que alguem me ajudasse

Primeiramente vou falar a configuração do meu PC

placa-mãe : GIGABYTE modelo M61VME-S2 chipset Nvidia Nforce

AMD athlon 64 x2 4600+ socket AM2 ( 940 ) dual core

e minha placa de video é Geforce 7600GT 256 pci-e

seguinte, quando eu entro na propriedade do video, o "bus" dela ta mostrando que esta rodando x1 e na verdade tinha que esta x16 correto? tem como mudar isso? se tiver me expliquem passo a passo porque eu nao sou muito bom em mexer em PC assim, BIOS, se é on board ou off etc ..

Obrigado desde ja s2

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

De uma lida com bastante atenção no manual da sua placa mãe e verá que

o slot PCI-E x16 é na realidade x1, veja que em slot de expansão x16 tem

uma (Note 3) e no final das especificações tem lá:

(Note 3) The GA-M61VME-S2 supports pu to PCI Express x1 mode. (Please

refer to the VGA cards support list on page 16~17).

Infelizmente voce foi mais um que caiu no conto do slot x16 da Gigabyte que é na realidade x1. Ela foi feita, acredito eu, para funcionar com vga onboard.

Boa sorte.

adcarvalho

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!