Ir ao conteúdo
  • Cadastre-se

A imagem do vídeo não aparece, apenas o som.


mihnor

Posts recomendados

Colegas de fórum,

Não estou conseguindo visualizar nenhum video em meu note HP DV2810US, com windows vista home premium, com nvidia go7150.

Só ouço o som, não visualizo nem avi, divx, xvid, mpeg, nada. O que está acontecendo antes eu via, não sei o que aconteceu que parou tudo.

Todos os vídeos na internet funcionam perfeitamente.

Já reinstalei diversos codecs mas nada acontece.

Existe algum software que possa de alguma forma consertar isso?

abraço

Nota:

Os codecs estão devidamente instalados, segundo o programa GSpot

codecbomlt3.jpg

Link para o comentário
Compartilhar em outros sites

aconselho a complementar a instalação do ffdshow, esse codec embora presente em pacotes funciona corretamente quando instalado individualmente.

NOTA = caso o pacote de sua instalação tenha o mesmo fique atento a pasta de instalação que pode ser algo mais ou menos assim:

C:arquivos de programa/ffdshow.xxxxxx dai coloque algo tipo ffdshow_A/

Entendeu, isso é para não desinstalar e nem conflitar com o pacote de codec e para atuar de forma anexa.

Um abraço e boa sorte :)

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...
  • 2 anos depois...

Ajudem por favor. A imagem do video não aparece apenas o som aqui no computador.

É o seguinte, eu instalei uma placa de video nova da nvidia gtx 460. Baixei os drivers mais atualizados do momento no site da nvidia para minha placa, baixei o vlc player, fddshow, e também codecs como o K-Lite_Codec_Pack_720, também o mais novo RealPlayer. Nenhum vídeo aparece a imagem com qualquer player, somente o som. Já reiniciei o pc varias vezes, desinstalei todos codecs com revo uinstaller e reinstalei eles, mais nada. Ajude-me por favor, ja nao sei mais o que fazer.

Ajudem por favor. A imagem do video não aparece apenas o som aqui no computador.

É o seguinte, eu instalei uma placa de video nova da nvidia gtx 460. Baixei os drivers mais atualizados do momento no site da nvidia para minha placa, baixei o vlc player, fddshow, e também codecs como o K-Lite_Codec_Pack_720, também o mais novo RealPlayer. Nenhum vídeo aparece a imagem com qualquer player, somente o som. Já reiniciei o pc varias vezes, desinstalei todos codecs com revo uinstaller e reinstalei eles, mais nada. Ajude-me por favor, ja nao sei mais o que fazer.

:stupid:Todos vídeos não aparece imagem mais sai som...:confused:

:lol:Eita nozes, descobri a minha propria falha.... É o seguinte, eu estava fuçando o "painel de controle da Nvidia" quando eu tinha instalado o driver.

Na opção "vídeo" ao clicar no + no lado, na primeira opção das duas que é "Ajustar configurações de cor do vídeo" na pergunta "2 Como você faz os ajustes da cor?" eu tinha marcado a opção "com as configurações da Nvidia". Por causa desta opção que nenhum video estava abrindo mesmo com meu pc com todos os codecs. A opção certa a estar marcada é a de cima "Com as configurações do reprodutor de vídeo".

Esse passo acima é para o software da minha placa de video gtx 460 gddr3 1gb 256 bits.

Mais agora ta certim pra mim....

Resolvi meu próprio problema.;)

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!