Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Danfurtoso

Após instalação de software, ícones sumiram entre outros problemas

Recommended Posts

Olá,

Sempre usei o pc normal e nunca deu problema.

Então (infelizmente) resolvi mudar um pouco o pc,ai baixei o tal de RocketDock e até ai tudo bem. Achei ele fraco,então procurei pelo Stardock Plus e com ele juntamente um key,só que baixei a key de um site diferente(problemas começam aqui).

Extrai o mesmo e verifiquei se tinha vírus,e estava limpo,mas depois que fui instalar os possiveis arquivos da key o antivirus(Kaspersky) detectou vírus,eu sei que essas coisas keys geralmente fazem o AV detectar mas por segurança eu coloquei negar(parar a ação) e a partir dai ferrou tudo.

Mensagens de erros apareceram e o windows criou um tipo "plano de fundo" fazendo propaganda de algo a ver com AV e criou juntamente alguns ícones.

(Eu postaria fotos,mas como nem o paint abre...)

E então eu tentei restaurar o sistema e tal,mas quando terminou o "processo" o windows falou que não foi finalizad e ai ferrou de vez mesmo.

A maioria dos ícones sumiram,o gerenciador de tarefas sumiu,o executar sumiu,painel de controle e etc. E pra minha surpresa,fui em "Meu Computador" e vi que o Disco local C: havia sumido também.

Já reiniciei estou colocando o anti-vírus pra rodar mas até agora nada,mas o windows mandou mensagens de quê "Não foi possível concluir a validação do Windows original" e também de que meu computador está afetado por algum vírus.

Desculpem o tópico gigante mas é que eu estou falando tudo que vi pra vocês poderem entender melhor.

Então se souberem que coisa é essa que deu no meu pc,ficarei grato.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

***! Desse eu nunca vi. você entrou em modo de segurança pra restaurar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º - Tenta entrar em modo de segurança, vá no MSConfig, desative tudo que você não sabe o que é na Aba de inicialização e serviços, dê um boot normal e rode um antivirus e um antispyware.

Caso não funcione, tire seu HD e instale ele em uma maquina limpa, para passar um antivirus e antispyware.

Como neste caso é claro que foi vírus, dá para reparar sem precisar formatar, dá um pouco de trabalho, mas te aconselho pensar um formatar somente em ultimo caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1º - Tenta entrar em modo de segurança, vá no MSConfig, desative tudo que você não sabe o que é na Aba de inicialização e serviços, dê um boot normal e rode um antivirus e um antispyware.

Caso não funcione, tire seu HD e instale ele em uma maquina limpa, para passar um antivirus e antispyware.

Como neste caso é claro que foi vírus, dá para reparar sem precisar formatar, dá um pouco de trabalho, mas te aconselho pensar um formatar somente em ultimo caso.

Então,tentei a primeira coisa que você disse mas não deu certo por dois motivos,primeiro porque não achei nada de estranho,aparentou estar tudo normal,e segundo que qualquer mudança que eu faça lá o windows não aceita,fala que talvez tenha que entrar em uma conta do administrador,mas eu já estou nela.

E a segunda coisa que você disse,creio que não seja posível de ser realizar porque não disponibilizo de outras máquinas,ai teria que levar a algum técnico.

O que me espanta é a forma drástica em que o computador ficou,mudou praticamente tudo. Do lado do relógio tem uma mensagem escrito "VIRUS ALERT!" que eu não faço ideia de como foi parar ali,e configurações no sistema como na área de trabalho não são posíveis porque aparece uma mensagem dizendo que o administrador desativou o miniaplicativo 'Vídeo' do 'Painel de controle'.

Seria tudo isso um vírus mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim amigao....um virus que provavelmente mexe nas diretivas de grupo...tem muitos virus que alteram isso....como nosso amigo falou...a solução que voce tem antes da formatação é colocar esse hd seu em uma maquina que esteja perfeita...e fazer uma varredura em seu hd para ver se consegue remover esse virus...caso ao contrario...formatação....amigo procure um programa chamando cobian backup, é free, esse programa é bom para quem baixa keygens..precisa fazer testes na maquina com algum programas..pois ele faz backup de sua maquina no seu proprio hd podendo ser restaurado com o windows em funcionamento...da uma pesquisada por ele no google...

espero ter ajudado....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só uma coisa amigo, para a restauração do sistema ser feita, é preciso que tenha um minimo de espaço livre no seu HD, por volta de 1gb~500mb, nao sei se é o seu caso, mas nao custa nada alertar =]

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta mensagem de Virus Alert, é justamente o malware que foi instalado....

Na dúvida, você desabilita TUDO no iniciar e TODOs os serviços que não são da microsoft. Sua máquina vai iniciar limpinha.

Quanto ao problema de não deixar você alterar os registros de inicialização, altere em modo de segurança (Como administrador é claro), mesmo com a mensagem, aplique, reinicie a máquina com o RESET, entre em modo de segurança novamente e verifique se as opções que você desmarcou continuam desmarcadas. Caso continuem desmarcadas, reinicie normalmente, instale um antivirus e passe na maquina.

Caso não dê certo, formata meu amigo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vixe,tentei tudo que falaram aqui e nada funcionou...

Acho que vou ter que formatar mesmo,a única vez que tentei formatar foi um fracasso mas isso foi devido ao mal windows que eu tinha.

Editado por Douglas
Exclusão de mensagens relacionandas à pirataria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×